ZimbraAdmin Not Functioning

Ask questions about your setup or get help installing ZCS server (ZD section below).
dmoring
Posts: 7
Joined: Fri Sep 12, 2014 9:55 pm

ZimbraAdmin Not Functioning

Postby dmoring » Fri Dec 30, 2005 12:23 am

Not sure what happened, but when I went to bed last night, no issues with https://localhost:7071/zimbraadmin. Tonight, I get the cert warning for an unknown issuing auth) as usual, then an Apache Tomcat 404 (The requested resource (/zimbraadmin) is not available). Regular 80 interface is fine and mail sends & receives fine. ZMControl status is fine all running. Any ideas where to look? :confused:


marcmac
Elite member
Elite member
Posts: 2091
Joined: Fri Sep 12, 2014 9:53 pm

ZimbraAdmin Not Functioning

Postby marcmac » Fri Dec 30, 2005 8:43 am

it's /zimbraAdmin (as you had in the post subject) not /zimbraadmin (as you had in the post)
dmoring
Posts: 7
Joined: Fri Sep 12, 2014 9:55 pm

ZimbraAdmin Not Functioning

Postby dmoring » Fri Dec 30, 2005 11:19 am

Yes, that worked! I don't understand though... Forgive my ignorance, but I thought URLs are case-agnostic!
marcmac
Elite member
Elite member
Posts: 2091
Joined: Fri Sep 12, 2014 9:53 pm

ZimbraAdmin Not Functioning

Postby marcmac » Fri Dec 30, 2005 11:40 am

Paths in URLS are case sensitive, because real operating systems are case sensitive. Hostnames, on the other hand, are not.
SO, http://localhost/file/name.html is the same as http://LoCaLhOsT/file/name.html - but http://localhost/File/Name.HTML is different.

Return to “Installation and Upgrade”

Who is online

Users browsing this forum: No registered users and 7 guests