Zimbra open source on CentOS 4.3 server ISO

Ask questions about your setup or get help installing ZCS server (ZD section below).
Dirky
Posts: 5
Joined: Fri Sep 12, 2014 10:12 pm

Zimbra open source on CentOS 4.3 server ISO

Postby Dirky » Thu Jun 29, 2006 12:29 pm

Hi,

I've downloaded the CentOS 4.3 server ISO, this is a single install

ISO designed for servers.

Does anybody know if this meets all the requirements for installing Zimbra open source edition?

i.e has anybody installed Zimbra on this ?

Many thanks,

Mike


12313jimbo
Advanced member
Advanced member
Posts: 113
Joined: Fri Sep 12, 2014 10:01 pm

Zimbra open source on CentOS 4.3 server ISO

Postby 12313jimbo » Thu Jun 29, 2006 1:58 pm

Yes, it should work fine. I think there are a couple of packages that you will need to install before hand. But the install script will tell you if there are missing dependencies.
I use CentOS 4.3 for my server and it works just great.
jimbo
User avatar
ThorGoLucky
Advanced member
Advanced member
Posts: 104
Joined: Fri Sep 12, 2014 10:12 pm
Location: Oregon
Contact:

Zimbra open source on CentOS 4.3 server ISO

Postby ThorGoLucky » Wed Jul 19, 2006 12:29 pm

I take it that the version of Zimbra to install is "Red Hat Enterprise Linux 4", eh? Thanks.
jholder
Zimbra Employee
Zimbra Employee
Posts: 4686
Joined: Fri Sep 12, 2014 10:00 pm

Zimbra open source on CentOS 4.3 server ISO

Postby jholder » Wed Jul 19, 2006 12:55 pm

Yup. The CentOS flavor is compatable with the RedHatEL
sshgz
Advanced member
Advanced member
Posts: 84
Joined: Fri Sep 12, 2014 10:00 pm

Zimbra open source on CentOS 4.3 server ISO

Postby sshgz » Fri Aug 18, 2006 3:53 am

[quote user="12313jimbo"]Yes, it should work fine. I think there are a couple of packages that you will need to install before hand. But the install script will tell you if there are missing dependencies.
I use CentOS 4.3 for my server and it works just great.
jimbo[/QUOTE]
I want to install zcs 4 rc1 (community edition) in the CentOS 4.3, but some errors show: "Too many open files in system."

I can't finish the install.
sshgz
Advanced member
Advanced member
Posts: 84
Joined: Fri Sep 12, 2014 10:00 pm

Zimbra open source on CentOS 4.3 server ISO

Postby sshgz » Fri Aug 18, 2006 8:58 am

[quote user="mubley"]
/etc/sysconfig/i18n


"

LANG = "en_US.UTF-8"

SUPPORTED = "zh_CN.UTF-8:zh_CN:zh:en_US.UTF-8:en_US:en"

.....

"

I will change it to
"

LANG = "en_US"

SUPPORTED = "zh_CN:zh:en_US:en"

.....

"

Is it right?
Thank you.
mubley
Posts: 43
Joined: Fri Sep 12, 2014 10:01 pm

Zimbra open source on CentOS 4.3 server ISO

Postby mubley » Fri Aug 18, 2006 10:13 am

I'm not familiar with zh_CN, but it looks OK to me. Try it and let us know whether or not that works for you.
nxruls
Posts: 3
Joined: Fri Sep 12, 2014 10:15 pm

Zimbra open source on CentOS 4.3 server ISO

Postby nxruls » Thu Aug 24, 2006 1:02 am

Jimbo
I tried installing ZCS 4.0 rc1 (binaries) on Centos 4.3 x86_64 and got Java 5 errors, I chose US International during Centos install, could this be causing the errors.
All the ZCS prereq packages were installed, are there any other packages I need to install ??
thanks
zaq12wsx
Posts: 1
Joined: Fri Sep 12, 2014 10:06 pm

Zimbra open source on CentOS 4.3 server ISO

Postby zaq12wsx » Sat Aug 26, 2006 8:33 pm

When I was installing zcs 3.2 beta2 on Centos 4.3 x86 server with utf8 enabled, I met the error. When I try zcs 4.0 rc1, I disable the utf8 support at first, the installation works fine. But my accounts prepared for importing include many Chinese characters, the utf8 support is a must. Finally, I enable the utf8 support, it also works fine.

Return to “Installation and Upgrade”

Who is online

Users browsing this forum: No registered users and 3 guests