Cannot Send Email Through Outlook Client

Ask questions about your setup or get help installing ZCS server (ZD section below).
Dan Rabideau
Posts: 4
Joined: Fri Sep 12, 2014 10:15 pm

Cannot Send Email Through Outlook Client

Postby Dan Rabideau » Tue Aug 15, 2006 10:38 pm

Greetings,
I am rather new to zimbra. I am having an issue where I cannot send through an Outlook client. I can send through the webmail wihout any issues. The error I get from the log is the following...
Aug 15 22:38:41 dlnx-073 postfix/smtpd[21952]: connect from (removed).sip.asm.bellsouth.net[(removed)]

Aug 15 22:38:42 dlnx-073 postfix/smtpd[21952]: NOQUEUE: reject: RCPT from (removed).sip.asm.bellsouth.net[(removed)]: 554 : Relay access denied; from= to= proto=SMTP helo=

Aug 15 22:38:42 dlnx-073 postfix/smtpd[21952]: disconnect from (Address Removed).sip.asm.bellsouth.net[(Address Removed)]
In the Client I get a 554 Relay Access Denied.
I cannot find any errors anywhere else. POP into the box works, webmail in and out works, this has been driving me crazy all day.
I currently even have TLS disabled. I have tried sending through Outlook with both smtp authentication and without. I have also tried using both Outlook and Outlook express. I am baffled. Any help would be appreciated.

Dan


Dan Rabideau
Posts: 4
Joined: Fri Sep 12, 2014 10:15 pm

Cannot Send Email Through Outlook Client

Postby Dan Rabideau » Wed Aug 16, 2006 2:41 am

Although noone replied, nevermind, I am going to look into migrating to Mail Enable.
Dan
phoenix
Ambassador
Ambassador
Posts: 26677
Joined: Fri Sep 12, 2014 9:56 pm
Location: Liverpool, England

Cannot Send Email Through Outlook Client

Postby phoenix » Wed Aug 16, 2006 5:36 am

[quote user="Dan Rabideau"]Although noone replied, nevermind, I am going to look into migrating to Mail Enable.
Dan[/QUOTE]

So a four hour wait for an answer to a problem with free software has put you off installing zimbra?
It might have helped if you had posted details about the version of Zimbtra and which o/s it's installed on. You could also have looked in bugzilla or searched the forums for some answers, did you do either of those?
Nevermind, I guess you didn't really want your questions answered. :rolleyes:
Regards

Bill

Rspamd: A high performance spamassassin replacement

Per ardua ad astra
keithop
Advanced member
Advanced member
Posts: 59
Joined: Fri Sep 12, 2014 10:06 pm

Cannot Send Email Through Outlook Client

Postby keithop » Wed Aug 16, 2006 5:41 am

[quote user="10330phoenix"]So a four hour wait for an answer to a problem with free software has put you off installing zimbra?
It might have help if you had posted details about the version of Zimbtra and which o/s it's installed on. You could also have looked in bugzilla or searched the forums for some answers, did you do either of those?
Nevermind, I guess you didn't really want your questions answered. :rolleyes:[/QUOTE]
I have the same problem with a large customer on a dedicated zimbra server running Version 3.1.4_GA_518.RHEL4 26-Jun-2006
Users can send to addresses using the web client but using outlook they get relay denied.
I've followed some discussion on this being TLS (so I turned off TLS required) a few more discussions on SASL auth being the cause but then the threads got a bit confused with different problems.
So if there was a straightforward answer to his question, I'm willing to wait to read it :)
Thanks,

Keith
phoenix
Ambassador
Ambassador
Posts: 26677
Joined: Fri Sep 12, 2014 9:56 pm
Location: Liverpool, England

Cannot Send Email Through Outlook Client

Postby phoenix » Wed Aug 16, 2006 5:59 am

I don't know about a straightforward answer but we can try.
How are the outlook users connecting to ZImbra, pop or imap? Have you tried creating a new outlook profile and see if that works? Can you turn on logging in outlook and thry the connection and attach the logs, don't forget to turn logging off again after the test. If you don't know how to turn the logs on here's a MS KB article that describes it (I've assumed you're using outlook 2002 or 2003).
What errors show in your /var/log/zimbra.log? Are these users on the LAN or connecting to zimbra from outside the LAN? Do you use any other pop or imap clients and do they work?
Regards

Bill

Rspamd: A high performance spamassassin replacement

Per ardua ad astra
keithop
Advanced member
Advanced member
Posts: 59
Joined: Fri Sep 12, 2014 10:06 pm

Cannot Send Email Through Outlook Client

Postby keithop » Wed Aug 16, 2006 6:05 am

[quote user="10330phoenix"]I don't know about a straightforward answer but we can try. [/quote]
Fair comment :)
[quote]

How are the outlook users connecting to ZImbra, pop or imap?[/quote]
imap
[quote]

Have you tried creating a new outlook profile and see if that works? [/quote]
It's a new profile yep.
[quote]

Can you turn on logging in outlook and thry the connection and attach the logs, don't forget to turn logging off again after the test. If you don't know how to turn the logs on here's a MS KB article that describes it (I've assumed you're using outlook 2002 or 2003).[/quote]
outlook 2003 and yep will turn on client side logging and see what we get
[quote]

What errors show in your /var/log/zimbra.log? Are these users on the LAN or connecting to zimbra from outside the LAN? Do you use any other pop or imap clients and do they work?[/QUOTE]
BIT difficult to put addresses out here because they're a client emailing other folks but basically the same as the other chap listed in this thread.... 554 relay access denied
They're all connecting from outside the LAN because we're a hosted provider
I'm told by the customer that it's just outlook
I'll get some client side logs off them and perhaps that'll help a bit more.
Thanks!

Keith
phoenix
Ambassador
Ambassador
Posts: 26677
Joined: Fri Sep 12, 2014 9:56 pm
Location: Liverpool, England

Cannot Send Email Through Outlook Client

Postby phoenix » Wed Aug 16, 2006 6:12 am

Sorry, I forgot to add earlier that if you can just confirm that the outlook account is using the following config:
1. "This server requires a secure connection" is checked for Outgoing mail (you should already have checked the same button for Incoming mail, since you need a secure connection to read email from outside). The default ports chosen, 25 for outgoing and 993 (IMAP) or 995 (POP) for incoming, will be fine.
2. The "Outgoing Server" has"My outgoing server (SMTP) requires authentication" checked. The "Use same settings as by incoming mail server" radio button should be selected.
Regards

Bill

Rspamd: A high performance spamassassin replacement

Per ardua ad astra
dijichi2
Elite member
Elite member
Posts: 1133
Joined: Fri Sep 12, 2014 10:00 pm

Cannot Send Email Through Outlook Client

Postby dijichi2 » Wed Aug 16, 2006 6:44 am

well looks like the first guy dan simply didn't turn on smtpauth, at least there's no sign of it in the logs.
outlook uses a somewhat proprietary (shock horror) auth protocol called login iirc that has to be specifically enabled in saslauth at compile time, but i would very much imagine zimbra does that! if it's *only* outlook that you're having the problem however this is worth investigating. it's possible a conflicting saslauth on the system might be borking things up.
rsharpe
Outstanding Member
Outstanding Member
Posts: 254
Joined: Fri Sep 12, 2014 9:59 pm

Cannot Send Email Through Outlook Client

Postby rsharpe » Wed Aug 16, 2006 7:44 am

[quote user="keithop"]I have the same problem with a large customer on a dedicated zimbra server running Version 3.1.4_GA_518.RHEL4 26-Jun-2006
Users can send to addresses using the web client but using outlook they get relay denied.
I've followed some discussion on this being TLS (so I turned off TLS required) a few more discussions on SASL auth being the cause but then the threads got a bit confused with different problems.
So if there was a straightforward answer to his question, I'm willing to wait to read it :)
Thanks,

Keith[/QUOTE]
If you are trying to send email from a different IP subnet than what your server is located on it will generate this Relay Access Denied error, you have two options to fix this:

1. You can turn on SMTP AUTH.

or

2. You can add the IP network to the mynetworks postfix variable. This can be accomplished with the following command:

zmprov mcf zimbraMyNetworks '127.0.0.0/16 192.168.0.0/24 192.168.10.0/24 172.16.0.0/16'
or something of that variation.
keithop
Advanced member
Advanced member
Posts: 59
Joined: Fri Sep 12, 2014 10:06 pm

Cannot Send Email Through Outlook Client

Postby keithop » Wed Aug 16, 2006 9:06 am

Thanks all! Quite a few suggestions to help there which I'll go through.
We're running a few zimbra servers, all hosted and all using auth.smtp but this is one particular client having a specific outlook problem so it may well just be some weird auth protocol as mentioned that needs tweaking.
Thanks again for the responses :)

Return to “Installation and Upgrade”

Who is online

Users browsing this forum: No registered users and 5 guests