I did not install zcs 4.02 on the centos 4.3 successfully.

Ask questions about your setup or get help installing ZCS server (ZD section below).
sshgz
Advanced member
Advanced member
Posts: 84
Joined: Fri Sep 12, 2014 10:00 pm

I did not install zcs 4.02 on the centos 4.3 successfully.

Postby sshgz » Wed Sep 27, 2006 9:14 pm

I have installed zcs 4.0 GA on the centos 4.3 successfully.

Now i uninstalled zcs 4.0 GA and wanted to install zcs 4.02, but i found this error:

"error while loading shared libraries : libssl.so.4 : cannot open shared object file ...

ERROR - failed to start slapd

".
Thanks.


Klug
Elite member
Elite member
Posts: 2353
Joined: Mon Dec 16, 2013 11:35 am
Contact:

I did not install zcs 4.02 on the centos 4.3 successfully.

Postby Klug » Thu Sep 28, 2006 2:05 am

First of all, upgrade to CentOS 4.4.

Then check if you're not already running some LDAP or other services on your server.
jholder
Zimbra Employee
Zimbra Employee
Posts: 4686
Joined: Fri Sep 12, 2014 10:00 pm

I did not install zcs 4.02 on the centos 4.3 successfully.

Postby jholder » Thu Sep 28, 2006 10:30 am

Yeah,

The most likely cause is that LDAP is already running.

Return to “Installation and Upgrade”

Who is online

Users browsing this forum: No registered users and 5 guests