Page 1 of 1

There were some errors when i installed Zimbra 4.0.2 on the Ubuntu 6.0.6 .

Posted: Fri Oct 06, 2006 8:39 am
by sshgz
I installed the Ubuntu 6.0.6 with the "ubuntu-6.06.1-server-i386".
When i installed the Zimbra 4.0.2 on the Ubuntu , i found some errors.
So i could not finish to install the Zimbra 4.0.2 on the Ubuntu.
Please see the attachment for the error information.
Thank you very much.

ubuntu_error.JPG


There were some errors when i installed Zimbra 4.0.2 on the Ubuntu 6.0.6 .

Posted: Fri Oct 06, 2006 8:42 am
by phoenix
You're missing some packages aren't you? Have you tried 'apt-get install perl' or this?

There were some errors when i installed Zimbra 4.0.2 on the Ubuntu 6.0.6 .

Posted: Fri Oct 06, 2006 11:42 am
by pacsteel
I had the same problem with ubuntu, as have others. You'll find it in the thread titled: Debian 3.1 32 bit fails installation
phoenix suggestion of 'apt-get install perl' got me past it. Full details are in my post in the other thread, but Std.pm is not installed by default in Ubuntu.


[edited to fix Std.pm (not .pb) needed by Getopt::Std call in zimbra install]

There were some errors when i installed Zimbra 4.0.2 on the Ubuntu 6.0.6 .

Posted: Fri Oct 06, 2006 9:31 pm
by sshgz
[quote user="pacsteel"]I had the same problem with ubuntu, as have others. You'll find it in the thread titled: Debian 3.1 32 bit fails installation
phoenix suggestion of 'apt-get install perl' got me past it. Full details are in my post in the other thread, but Std.pm is not installed by default in Ubuntu.


[edited to fix Std.pm (not .pb) needed by Getopt::Std call in zimbra install][/QUOTE]
Thanks.
Now i run "sudo apt-get install perl" and install Zimbra again.
I could finish to install Zimbra 4.0.2, but i found other error.
Please see:

ubuntu_error_2.JPG


There were some errors when i installed Zimbra 4.0.2 on the Ubuntu 6.0.6 .

Posted: Mon Oct 09, 2006 3:51 pm
by pacsteel
Yep, I got that one too.
I looked in /usr/lib/ and had no libexpat files. It looks like Ubuntu server doesn't install them by default--they probably figure you won't need them if you aren't running the gui interface. Once I isntalled them the error went away.

There were some errors when i installed Zimbra 4.0.2 on the Ubuntu 6.0.6 .

Posted: Tue Feb 06, 2007 12:58 pm
by bzly2000
My 6.06 server required:
# apt-get install expat