Can someone validate that this DNS output is correct?

Ask questions about your setup or get help installing ZCS server (ZD section below).
timothyalangorman
Advanced member
Advanced member
Posts: 159
Joined: Fri Sep 12, 2014 10:33 pm

Can someone validate that this DNS output is correct?

Postby timothyalangorman » Fri May 11, 2007 11:28 am

Here's the output of "dig mail.petrallcorp.com"

is it correct?

should I see a MX entry?

My ISP was called to do the mod and I was wondering if it propogated yet.

My servername is mail.petrallcorp.com


do i need to do a dog petrallcorp.com or dig mail.petrallcorp.com?


thanks timg


__________________________________________________________________

; <<>> DiG 9.3.2 <<>> mail.petrallcorp.com

;; global options: printcmd

;; Got answer:

;; ->>HEADER<
;; flags: qr rd ra; QUERY: 1, ANSWER: 0, AUTHORITY: 0, ADDITIONAL: 0
;; QUESTION SECTION:

;mail.petrallcorp.com. IN A
;; Query time: 44 msec

;; SERVER: 24.30.200.19#53(24.30.200.19)

;; WHEN: Fri May 11 12:27:07 2007

;; MSG SIZE rcvd: 38

_____________________________________________________________


phoenix
Ambassador
Ambassador
Posts: 26414
Joined: Fri Sep 12, 2014 9:56 pm
Location: Liverpool, England

Can someone validate that this DNS output is correct?

Postby phoenix » Fri May 11, 2007 12:13 pm

No, that output is not correct - the fact that all the statements in the output have a ';' in front of them indicates there' nothing reported. You need to do a 'dig petrallcorp.com' if that's your domain name.
Regards

Bill

Rspamd: A high performance spamassassin replacement

If you'd like to see this implemented in a future version of ZCS then please vote on Bugzilla entries 97706 & 108168
andreychek
Advanced member
Advanced member
Posts: 155
Joined: Fri Sep 12, 2014 9:58 pm

Can someone validate that this DNS output is correct?

Postby andreychek » Fri May 11, 2007 12:21 pm

[quote user="timothyalangorman"]My ISP was called to do the mod and I was wondering if it propogated yet.

My servername is mail.petrallcorp.com[/QUOTE]

No, it doesn't look like they've added it yet. Or it might be added and perhaps they only restart their DNS servers at certain intervals throughout the day.
I did:
dig a petrallcorp.com

dig mx petrallcorp.com

dig a mail.petrallcorp.com
Those should show the 'a' and 'mx' records for those hostnames.
Have a good one,

-Eric
timothyalangorman
Advanced member
Advanced member
Posts: 159
Joined: Fri Sep 12, 2014 10:33 pm

Can someone validate that this DNS output is correct?

Postby timothyalangorman » Fri May 11, 2007 12:39 pm

Thanks.. I'll check later... and thanks for teaching me the syntax.
mmorse
Ambassador
Ambassador
Posts: 6036
Joined: Fri Sep 12, 2014 10:24 pm

Can someone validate that this DNS output is correct?

Postby mmorse » Fri May 11, 2007 1:25 pm

ya you have no "answer" or "authority" replies for either section
http://pingability.com/zoneinfo.jsp?domain=petrallcorp.com

you essentially have no dns records anywhere

pinging returns 'unknown host'
timothyalangorman
Advanced member
Advanced member
Posts: 159
Joined: Fri Sep 12, 2014 10:33 pm

Can someone validate that this DNS output is correct?

Postby timothyalangorman » Fri May 11, 2007 2:37 pm

Below is the output of 3 commands...
1 dig mx petrallcorp.com

2 dig a petrallcorp.com

3 dig a mail.petrallcorp.com
Do these look good?


______________________________________________________

timg@mail:~$ dig mx petrallcorp.com
; <<>> DiG 9.3.2 <<>> mx petrallcorp.com

;; global options: printcmd

;; Got answer:

;; ->>HEADER<
;; flags: qr rd ra; QUERY: 1, ANSWER: 1, AUTHORITY: 3, ADDITIONAL: 4
;; QUESTION SECTION:

;petrallcorp.com. IN MX
;; ANSWER SECTION:

petrallcorp.com. 86397 IN MX 10 mail.petrallcorp.com.
;; AUTHORITY SECTION:

petrallcorp.com. 86397 IN NS ns2.biz.rr.com.

petrallcorp.com. 86397 IN NS dns4.rr.com.

petrallcorp.com. 86397 IN NS ns1.biz.rr.com.
;; ADDITIONAL SECTION:

mail.petrallcorp.com. 86397 IN A 24.97.112.36

ns1.biz.rr.com. 44865 IN A 24.30.200.19

ns2.biz.rr.com. 52524 IN A 24.30.201.19

dns4.rr.com. 44821 IN A 65.24.0.172
;; Query time: 17 msec

;; SERVER: 24.92.226.12#53(24.92.226.12)

;; WHEN: Fri May 11 15:35:22 2007

;; MSG SIZE rcvd: 180



___________________________________________________________________

timg@mail:~$ dig a petrallcorp.com
; <<>> DiG 9.3.2 <<>> a petrallcorp.com

;; global options: printcmd

;; Got answer:

;; ->>HEADER<
;; flags: qr rd ra; QUERY: 1, ANSWER: 0, AUTHORITY: 1, ADDITIONAL: 0
;; QUESTION SECTION:

;petrallcorp.com. IN A
;; AUTHORITY SECTION:

petrallcorp.com. 0 IN SOA ns1.biz.rr.com. dnsadmin.rr.com. 2007051104 3600 604800 3600 0
;; Query time: 34 msec

;; SERVER: 24.92.226.12#53(24.92.226.12)

;; WHEN: Fri May 11 15:34:17 2007

;; MSG SIZE rcvd: 89
_______________________________________________________________

timg@mail:~$ dig a mail.petrallcorp.com
; <<>> DiG 9.3.2 <<>> a mail.petrallcorp.com

;; global options: printcmd

;; Got answer:

;; ->>HEADER<
;; flags: qr rd ra; QUERY: 1, ANSWER: 1, AUTHORITY: 3, ADDITIONAL: 3
;; QUESTION SECTION:

;mail.petrallcorp.com. IN A
;; ANSWER SECTION:

mail.petrallcorp.com. 86393 IN A 24.97.112.36
;; AUTHORITY SECTION:

petrallcorp.com. 86393 IN NS ns1.biz.rr.com.

petrallcorp.com. 86393 IN NS ns2.biz.rr.com.

petrallcorp.com. 86393 IN NS dns4.rr.com.
;; ADDITIONAL SECTION:

ns1.biz.rr.com. 44957 IN A 24.30.200.19

ns2.biz.rr.com. 54564 IN A 24.30.201.19

dns4.rr.com. 45062 IN A 65.24.0.172
;; Query time: 17 msec

;; SERVER: 24.92.226.12#53(24.92.226.12)

;; WHEN: Fri May 11 15:33:28 2007

;; MSG SIZE rcvd: 164
mmorse
Ambassador
Ambassador
Posts: 6036
Joined: Fri Sep 12, 2014 10:24 pm

Can someone validate that this DNS output is correct?

Postby mmorse » Fri May 11, 2007 3:00 pm

$ nslookup mail.petrallcorp.com

Name: mail.petrallcorp.com

Address: 24.97.112.36

if your actual zimbra server is there

and I see your using A names (no CNAMES)

-much better
not putting anything at your main domain right now?:

$ nslookup petrallcorp.com

*** Can't find petrallcorp.com: No answer
timothyalangorman
Advanced member
Advanced member
Posts: 159
Joined: Fri Sep 12, 2014 10:33 pm

Can someone validate that this DNS output is correct?

Postby timothyalangorman » Fri May 11, 2007 3:03 pm

I'm just using a spare domain to test zimbra in a "real environment".

are my record setup correctly to do this now?
thanks,

timg

Return to “Installation and Upgrade”

Who is online

Users browsing this forum: Google [Bot] and 5 guests