[Solved] Zimbra installation Bug On centos 7

Ask questions about your setup or get help installing ZCS server (ZD section below).
Posts: 2
Joined: Sat Jun 25, 2016 9:26 am

Re: [Solved] Zimbra installation Bug On centos 7

Postby KorJek » Thu Sep 13, 2018 8:06 am

It's the old thread, but still..

The solution for Hetzner is to change in the /etc/sysconfig/network-scripts/ifcfg-eth0 GATEWAY together with NETMASK
For example
# device: eth0
#SCOPE="peer XX.XX.0.1"

Posts: 1
Joined: Sun Dec 15, 2019 8:21 am

Re: Zimbra installation Bug On centos 7

Postby jovanmal » Sun Dec 15, 2019 8:31 am

syslint wrote:Yes, To solve this issue . Please do it as follows,
Edit the file /etc/sysconfig/network-scripts/ifcfg-eth0 and change the line of peer with GATEWAY. Then restart the network. That will solve the issue.

I have just registered on this forum in order to THANK YOU syslint for a brilliant solution.

My Hetzner server works now with DHCP settings. After setting my IP settings to automatic in Network Manager, i got the IP address in the global scope. I have always assigned same public IP by their DHCP server.

You saved my day.

Cheers :)
Posts: 2
Joined: Wed Dec 04, 2019 4:18 pm

Re: Zimbra installation Bug On centos 7

Postby cgp4588 » Wed Mar 03, 2021 5:12 pm

syslint wrote:For ubuntu add the following in interface file

Code: Select all

up route add -net netmask gw eth0

Hi .. I am installing zimbra 8.8 on Ubuntu 18. My Public IP received through PPPoE as a peer. (i understand peer as an ip heaving subnet /32 )
I am heaving same issue. Can't call method "addr" on an undefined value at /opt/zimbra/libexec/zmsetup.pl line 2228.
I tried your above code with my network details but failed. trying from 2 days.

Help please..

Return to “Installation and Upgrade”

Who is online

Users browsing this forum: No registered users and 7 guests