[SOLVED] Upgrade 8.7.1 convertd fails to start

Ask questions about your setup or get help installing ZCS server (ZD section below).
sergio.bergamini.7
Posts: 23
Joined: Thu Apr 16, 2015 11:39 am
Location: Brazil
ZCS/ZD Version: Zimbra Open Source 8.8.10

Re: [SOLVED] Upgrade 8.7.1 convertd fails to start

Postby sergio.bergamini.7 » Wed Nov 02, 2016 8:38 pm

phoenix wrote:
sergio.bergamini.7 wrote:Sorry for that Ambassador. Can I ignore the message below? It's occurs when I restart Zimbra services.
Of course you can ignore it, this has already been mentioned once or twice in the forums.


Thank you Bill

Best,

Sergio Bergamini


User avatar
DualBoot
Elite member
Elite member
Posts: 1308
Joined: Mon Apr 18, 2016 8:18 pm
Location: France - Earth
ZCS/ZD Version: ZCS FLOSS - 8.8.15 Mutli servers
Contact:

Re: [SOLVED] Upgrade 8.7.1 convertd fails to start

Postby DualBoot » Wed Nov 02, 2016 8:54 pm

maybe you could avoid it.
Check first if there is an entry about the convertd by using this command :

Code: Select all

zmprov gs $(zmhostname) zimbraServiceInstalled zimbraServiceEnabled

If convertd appears, try to delete it from the ldap by using the following commands :

Code: Select all

zmprov ms $(zmhostname) -zimbraServiceInstalled convertd
zmprov ms $(zmhostname) -zimbraServiceEnabled convertd
zmcontrol restart


Regards,
atakacs
Posts: 13
Joined: Sat Sep 13, 2014 2:30 am

Re: [SOLVED] Upgrade 8.7.1 convertd fails to start

Postby atakacs » Sun Nov 25, 2018 12:31 pm

Image

Just to be clear this can be safely ignored ?

If so I'd suggest that the CE does not check for a non existant service...

Return to “Installation and Upgrade”

Who is online

Users browsing this forum: Bing [Bot], Google [Bot] and 7 guests