8.7.11 to 8.8.3 gives "ERR_EMPTY_RESPONSE"

Ask questions about your setup or get help installing ZCS server (ZD section below).
moren
Posts: 26
Joined: Wed Jul 23, 2014 8:39 am
Location: Sweden
ZCS/ZD Version: 8.6.0_NE_1153_P4, RHEL6_64

8.7.11 to 8.8.3 gives "ERR_EMPTY_RESPONSE"

Postby moren » Fri Sep 08, 2017 6:44 am

Updated a fully working 8.7.11 (FOSS) on a CentOS 7.3 with no errors/warnings- All services starting after update (see below).

But I get this when trying to access the the webmail (Chrome. Same in Firefox/IExplorer):

"This page isn’t working
mail.bxxxol.se didn’t send any data.
ERR_EMPTY_RESPONSE"

Admin console is working. Nothing obvious in log files.

I tried the update 3 times with same result (reverted to snapshot in between).

Any suggestions?

EDIT:
I just read this thread and this is the same problem. I tested to access on port 8443 and get access, but not on 443.
viewtopic.php?f=15&t=62695
EDIT [end]


Code: Select all

$ zmcontrol -v
Release 8.8.3_GA_1872.RHEL7_64_20170905143325 RHEL7_64 FOSS edition.
[zimbra@postoffice ~]$ zmcontrol status
Host postoffice.bxxxol.se
        amavis                  Running
        antispam                Running
        antivirus               Running
        dnscache                Running
        ldap                    Running
        logger                  Running
        mailbox                 Running
        memcached               Running
        mta                     Running
        opendkim                Running
        proxy                   Running
        service webapp          Running
        stats                   Running
        zimbra webapp           Running
        zimbraAdmin webapp      Running
        zimlet webapp           Running
        zmconfigd               Running


valerbox
Posts: 2
Joined: Mon Sep 11, 2017 8:30 pm

Re: 8.7.11 to 8.8.3 gives "ERR_EMPTY_RESPONSE"

Postby valerbox » Mon Sep 11, 2017 8:52 pm

even to me the same thing happened, on two servers I had to do rollout through snapshot to version 8.7.11
if the problem is not solved I will not be able to upgrade
phoenix
Ambassador
Ambassador
Posts: 25019
Joined: Fri Sep 12, 2014 9:56 pm

Re: 8.7.11 to 8.8.3 gives "ERR_EMPTY_RESPONSE"

Postby phoenix » Tue Sep 12, 2017 5:26 am

valerbox wrote:even to me the same thing happened, on two servers I had to do rollout through snapshot to version 8.7.11
if the problem is not solved I will not be able to upgrade
Have either of you tried the fix that's mention in the thread and the bug report?
Regards

Bill

Rspamd: A high performance spamassassin replacement

If you'd like to see this implement in a future version of ZCS then please vote on Bugzilla entries 97706 & 108168
moren
Posts: 26
Joined: Wed Jul 23, 2014 8:39 am
Location: Sweden
ZCS/ZD Version: 8.6.0_NE_1153_P4, RHEL6_64

Re: 8.7.11 to 8.8.3 gives "ERR_EMPTY_RESPONSE"

Postby moren » Tue Sep 12, 2017 9:00 am

phoenix wrote:Have either of you tried the fix that's mention in the thread and the bug report?

If you refer to me, so yes. See my posts in the other thread:
viewtopic.php?f=15&t=62695#p278628

And I repeat my statement:
"I really think this should be investigated further and fixed. Many upgrades to 8.8 will fail if this is the case..."
phoenix
Ambassador
Ambassador
Posts: 25019
Joined: Fri Sep 12, 2014 9:56 pm

Re: 8.7.11 to 8.8.3 gives "ERR_EMPTY_RESPONSE"

Postby phoenix » Tue Sep 12, 2017 9:24 am

moren wrote:If you refer to me, so yes. See my posts in the other thread:
viewtopic.php?f=15&t=62695#p278628
I did say 'either of you' so yes, that meant you as well. This the problem with adding your 'solution' to another thread and not updating this one. As you've already given your solution in the other thread I'll lock this one.

moren wrote:And I repeat my statement:
"I really think this should be investigated further and fixed. Many upgrades to 8.8 will fail if this is the case..."
You don't need to repeat it, that's what the bug report is for and, if you haven't, you should vote on the bug and add any of your relevant comments to that report.
Regards

Bill

Rspamd: A high performance spamassassin replacement

If you'd like to see this implement in a future version of ZCS then please vote on Bugzilla entries 97706 & 108168

Return to “Installation and Upgrade”

Who is online

Users browsing this forum: Google [Bot] and 10 guests