8.8 remote imapd installed but disabled. Logs fill with "zmconfigd: Command not defined for imapd"

Ask questions about your setup or get help installing ZCS server (ZD section below).
eval
Posts: 39
Joined: Sat Oct 29, 2016 3:41 pm

8.8 remote imapd installed but disabled. Logs fill with "zmconfigd: Command not defined for imapd"

Postby eval » Sat Dec 23, 2017 5:43 pm

I upgraded 8.7 CE -> 8.8 CE.

In the upgrade, I installed remote imap, so I can do some testing later.

After upgrade I DISABLED it

Code: Select all

   zmprov ms `zmhostname` zimbraRemoteImapServerEnabled FALSE
   zmprov gs `zmhostname` zimbraRemoteImapServerEnabled
      zimbraRemoteImapServerEnabled: FALSE

Logs are filling with

Code: Select all

   Dec 23 09:39:35 ztest zmconfigd[21152]: Command not defined for imapd

How do I fix that?


smothemh
Posts: 19
Joined: Fri Sep 12, 2014 10:03 pm
ZCS/ZD Version: 8.8.6_GA_1906.RHEL7_64_201711300410

Re: 8.8 remote imapd installed but disabled. Logs fill with "zmconfigd: Command not defined for imapd"

Postby smothemh » Sun Mar 04, 2018 7:06 pm

I also have this problem - how do I disable and better yet uninstall the beta imapd service?

Thanks,

- Mick
User avatar
ccelis5215
Outstanding Member
Outstanding Member
Posts: 566
Joined: Sat Sep 13, 2014 2:04 am
Location: Caracas - Venezuela
ZCS/ZD Version: 8.0.9.GA.6191.UBUNTU12.64 FOSS

Re: 8.8 remote imapd installed but disabled. Logs fill with "zmconfigd: Command not defined for imapd"

Postby ccelis5215 » Sun Mar 04, 2018 7:54 pm

smothemh wrote:I also have this problem - how do I disable and better yet uninstall the beta imapd service?

Thanks,

- Mick


Hi, try

Code: Select all

zmprov ms `zmhostname` -zimbraServiceEnabled imapd -zimbraServiceInstalled imapd
zmcontrol restart



ccelis

Return to “Installation and Upgrade”

Who is online

Users browsing this forum: No registered users and 16 guests