Page 1 of 1

Installing Zimbra Collaboration Suite 8.6 on VMWare vSphere 5.5

Posted: Mon Dec 25, 2017 3:39 pm
by Marcosebas
Hi everyone and Merry Christmas,

Please, I have a question for some tests that I have to do in my office. I would like to know if there exists any special consideration when installing ZCS on VMWare vSphere 5.5. I am trying to install Zimbra as a multicore server on 3 different virtual machines, however, when I am installing the ldap the zmconfigd is stopped and not running.

The ZCS version that I am using is the 8.6.

Regards,

Marco

Re: Installing Zimbra Collaboration Suite 8.6 on VMWare vSphere 5.5

Posted: Mon Dec 25, 2017 4:08 pm
by Marcosebas
phoenix wrote:If you read the Release Notes for the relevant version of ZCS it will tell you all you need to know about installing ZCS. There is no difference installing ZCS in a virtialized environment (ESXi) or on bare metal, the same rules apply. FWIW, I've been using ZCS on ESXi for many years without problems. :) If you have questions or doubts then do search forums first for an answer.


I have searched for answers before coming here, and I had installed also couple of versions of ZCS in virtual environments and on bare metal. However, I had never done this using VMWare and is the first time this error happens to me or anyone in my team.

Re: Installing Zimbra Collaboration Suite 8.6 on VMWare vSphere 5.5

Posted: Mon Dec 25, 2017 4:09 pm
by phoenix
If you read the Release Notes for the relevant version of ZCS it will tell you all you need to know about installing ZCS. There is no difference installing ZCS in a virtialized environment (ESXi) or on bare metal, the same rules apply. FWIW, I've been using ZCS on ESXi for many years without problems. :) If you have questions or doubts then do search forums first for an answer.

Re: Installing Zimbra Collaboration Suite 8.6 on VMWare vSphere 5.5

Posted: Mon Dec 25, 2017 4:52 pm
by phoenix
Marcosebas wrote:I have searched for answers before coming here, and I had installed also couple of versions of ZCS in virtual environments and on bare metal. However, I had never done this using VMWare and is the first time this error happens to me or anyone in my team.
The error is nothing to do with installing ZCS in a virtual environment and you've, again, not given any information about the problem. You need to look in the log files and see what exactly is causing this problem, I doubt if it's something that ahsn't been covered previously in the forums, you should also be installing the latest 8.7.x version not 8.6.

Re: Installing Zimbra Collaboration Suite 8.6 on VMWare vSphere 5.5

Posted: Tue Dec 26, 2017 5:48 pm
by Marcosebas
After the instalation of the ldap core is finished I am getting an error to start the zmconfigd. These are the logs obtained when I try to start the services. The ldap service starts but the zmconfigd fails to start

Image

And the logs form the /var/log/zimbra.log

Image

Really I have no clue why the service is not going up. I installed in the same way, as a test, in virtual machines in virtualbox with no problems but in VMWare vSphere I am getting this problem.