8.7.11 to 8.8.6 (on Ubuntu 14.04 LTS) smooth and successful

Ask questions about your setup or get help installing ZCS server (ZD section below).
davidkillingsworth
Advanced member
Advanced member
Posts: 169
Joined: Sat Sep 13, 2014 2:26 am
ZCS/ZD Version: Release 8.8.6.GA.1906.UBUNTU14.64

8.7.11 to 8.8.6 (on Ubuntu 14.04 LTS) smooth and successful

Postby davidkillingsworth » Wed Jan 24, 2018 5:40 pm

I just upgraded from 8.7.11 to 8.8.6 on Ubuntu 14.04 LTS and everything was smooth and successful.

I didn't have any issues at all. Very smooth upgrade process. Much better than the 8.6 to 8.7 upgrade where we needed to enable the proxy.

I did enable the zimbra chat server and then enabled it in my COS. It seems to work very well.

I wondered if the MAPI Outlook connector was included in the FOSS edition. I see it in COS settings where are included in the attached screenshot link here ----> https://imgur.com/a/qEvPp

Please advise.

EDIT: I went to 8.8.6, not 8.8.5, which I had originally stated.
Last edited by davidkillingsworth on Thu Jan 25, 2018 1:08 am, edited 2 times in total.


User avatar
jorgedlcruz
Zimbra Alumni
Zimbra Alumni
Posts: 2769
Joined: Thu May 22, 2014 4:47 pm

Re: 8.7.11 to 8.8.5 (on Ubuntu 14.04 LTS) smooth and successful

Postby jorgedlcruz » Wed Jan 24, 2018 8:44 pm

Hello davidkillingsworth,
Thank you for sharing the experience of the upgrade, and glad it went well.

ZCO is only for Network Edition, so you will not be able to make it work with the OSE version.

Best regards
Jorge de la Cruz https://jorgedelacruz.es
Technical Marketing Manager at Zimbra/Synacor https://www.zimbra.com/
davidkillingsworth
Advanced member
Advanced member
Posts: 169
Joined: Sat Sep 13, 2014 2:26 am
ZCS/ZD Version: Release 8.8.6.GA.1906.UBUNTU14.64

Re: 8.7.11 to 8.8.6 (on Ubuntu 14.04 LTS) smooth and successful

Postby davidkillingsworth » Thu Jan 25, 2018 1:09 am

It kind of sucks that it shows up the GUI as an option if it's not an available option.
User avatar
jorgedlcruz
Zimbra Alumni
Zimbra Alumni
Posts: 2769
Joined: Thu May 22, 2014 4:47 pm

Re: 8.7.11 to 8.8.6 (on Ubuntu 14.04 LTS) smooth and successful

Postby jorgedlcruz » Thu Jan 25, 2018 10:04 am

Agreed, it should be greyed out.

I will pass the feedback back to Product

Best regards
Jorge de la Cruz https://jorgedelacruz.es
Technical Marketing Manager at Zimbra/Synacor https://www.zimbra.com/
User avatar
jasggomes
Advanced member
Advanced member
Posts: 69
Joined: Sat Sep 13, 2014 12:59 am
Location: Lisbon, PT
ZCS/ZD Version: Release 8.7.11.GA.1854.UBUNTU14.64
Contact:

Re: 8.7.11 to 8.8.6 (on Ubuntu 14.04 LTS) smooth and successful

Postby jasggomes » Wed Jan 31, 2018 7:00 pm

Hi, I'm thinking to do this upgrade, but...

My management wants the ActiveSync protocol in use, and since FOSS / OSE doesn't support it which alternatives can we look for?

Z-push. Tried but couldn't make it work in my environment
OpenChange - lack of info for the integration, so far ...

Thanks

JG
User avatar
jasggomes
Advanced member
Advanced member
Posts: 69
Joined: Sat Sep 13, 2014 12:59 am
Location: Lisbon, PT
ZCS/ZD Version: Release 8.7.11.GA.1854.UBUNTU14.64
Contact:

Re: 8.7.11 to 8.8.6 (on Ubuntu 14.04 LTS) smooth and successful

Postby jasggomes » Wed Jan 31, 2018 8:51 pm

Hi, just to say that the upgrade from 8.7.11 -> 8.8.6 FOSS / OSE went ok, and so far no issues seems to be detected.

But, still no Universal UI deployed, or it needs to be activated? If so, how ?

Regards.

JG
User avatar
jorgedlcruz
Zimbra Alumni
Zimbra Alumni
Posts: 2769
Joined: Thu May 22, 2014 4:47 pm

Re: 8.7.11 to 8.8.6 (on Ubuntu 14.04 LTS) smooth and successful

Postby jorgedlcruz » Thu Feb 01, 2018 9:34 am

Hi Jas,
Let me answer some of that questions:
Jorge de la Cruz https://jorgedelacruz.es
Technical Marketing Manager at Zimbra/Synacor https://www.zimbra.com/
davidkillingsworth
Advanced member
Advanced member
Posts: 169
Joined: Sat Sep 13, 2014 2:26 am
ZCS/ZD Version: Release 8.8.6.GA.1906.UBUNTU14.64

Re: 8.7.11 to 8.8.6 (on Ubuntu 14.04 LTS) smooth and successful

Postby davidkillingsworth » Mon Feb 05, 2018 7:13 am

Well, the upgrade process was very smooth.

However, the server operation process is abysmal. We have had to reboot the server 3 times in the middle of the morning every 48 hours since the upgrade. The symptom is that the web server becomes too slow for users to login, or do anything meaningful in webmail. The CPU grows to 100-140%. It is fixed by a server reboot, but it comes back every 48 hours or so.

See this thread.
viewtopic.php?f=13&t=63339&start=20#p281391
User avatar
jasggomes
Advanced member
Advanced member
Posts: 69
Joined: Sat Sep 13, 2014 12:59 am
Location: Lisbon, PT
ZCS/ZD Version: Release 8.7.11.GA.1854.UBUNTU14.64
Contact:

Re: 8.7.11 to 8.8.6 (on Ubuntu 14.04 LTS) smooth and successful

Postby jasggomes » Mon Feb 05, 2018 9:45 am

davidkillingsworth wrote:Well, the upgrade process was very smooth.

However, the server operation process is abysmal. We have had to reboot the server 3 times in the middle of the morning every 48 hours since the upgrade. The symptom is that the web server becomes too slow for users to login, or do anything meaningful in webmail. The CPU grows to 100-140%. It is fixed by a server reboot, but it comes back every 48 hours or so.

See this thread.
viewtopic.php?f=13&t=63339&start=20#p281391


We are also observing this behaviour on our server.

A JAVA process is consuming the CPU power as far I can see ....

No solutions for now ...
User avatar
scantec
Advanced member
Advanced member
Posts: 53
Joined: Mon May 05, 2014 11:55 am

Re: 8.7.11 to 8.8.6 (on Ubuntu 14.04 LTS) smooth and successful

Postby scantec » Mon Feb 05, 2018 5:36 pm

The solution is "don't upgrade"!! Seems 8.8 was an "in hurry" release - Zimbra was used to be somekind of a "stable" product - this is going away the door also - not only the support (being miserable and irresponsive)

Return to “Installation and Upgrade”

Who is online

Users browsing this forum: L. Mark Stone and 12 guests