Problem with html web client after upgrade to 8.7.11

Ask questions about your setup or get help installing ZCS server (ZD section below).
TLS
Posts: 29
Joined: Sun Oct 09, 2016 4:57 pm

Problem with html web client after upgrade to 8.7.11

Postby TLS » Thu Mar 01, 2018 10:05 am

After upgrade zimbra from 8.6 to 8.7.11 i have problem with html web client (ajax web client is ok). I have two different errors:

1. When i click on the messages sometimes i can read them, but sometimes i have error "A client error occurred. Please try again."

In mailbox.log there are two warns:

Code: Select all

2018-03-01 09:29:53,107 WARN  [qtp1068934215-117:http://mail.domain/h/search?si=1&so=0&sc=1&st=message&action=rowView&id=4901] [] webclient -
java.util.ConcurrentModificationException

2018-03-01 09:29:53,115 WARN  [qtp1068934215-117:http://mail.domain/h/search?si=1&so=0&sc=1&st=message&action=rowView&id=4901] [] webclient - local exception
com.zimbra.cs.taglib.bean.ZTagLibException
ExceptionId:qtp1068934215-117:http://mail.domain/h/search?si=1&so=0&sc=1&st=message&action=rowView&id=4901:1519892993115:25a1650cb0f320db
Code:ztaglib.TAG_EXCEPTION


2. I Can't send message. When i click send button i have error "Your session has expired. Please log in again.". When i click send button second time, message is send.

In mailbox.log there are two warns:

Code: Select all

2018-03-01 10:50:11,835 WARN  [qtp1068934215-110:http://mail.domain/h/search?si=0&so=0&sc=4&st=message&action=compose] [] webclient - missing valid crumb
com.zimbra.cs.taglib.bean.ZTagLibException: missing valid crumb
ExceptionId:qtp1068934215-110:http://mail.domain/h/search?si=0&so=0&sc=4&st=message&action=compose:1519897811834:cff03cf2016c1939
Code:ztaglib.INVALID_CRUMB

2018-03-01 10:50:11,835 WARN  [qtp1068934215-110:http://mail.domain/h/search?si=0&so=0&sc=4&st=message&action=compose] [] webclient - local exception
com.zimbra.cs.taglib.bean.ZTagLibException: missing valid crumb
ExceptionId:qtp1068934215-110:http://mail.domain/h/search?si=0&so=0&sc=4&st=message&action=compose:1519897811834:cff03cf2016c1939
Code:ztaglib.INVALID_CRUMB


Could anybody help me?


tomas-nrd
Posts: 1
Joined: Mon Sep 17, 2018 10:27 am

Re: Problem with html web client after upgrade to 8.7.11

Postby tomas-nrd » Mon Sep 17, 2018 10:30 am

Have you found any solution to this problem TLS ?

Return to “Installation and Upgrade”

Who is online

Users browsing this forum: No registered users and 3 guests