[CentOS7] Problem Installing ZCS FOSS 8.8.8 GA Release

Ask questions about your setup or get help installing ZCS server (ZD section below).
wodel
Posts: 14
Joined: Sat Sep 13, 2014 12:24 am

[CentOS7] Problem Installing ZCS FOSS 8.8.8 GA Release

Postby wodel » Mon Apr 16, 2018 1:30 pm

Hi,

I am testing ZCS open source latest version (8.8.8) on CentOS7.

There seem to be a dependency failure, I ma getting this error if I try to install zimbra-network-modules-ng
zimbra-network-modules-ng-1.0.14.1522918190-1.r7.x86_64 Requires zimbra-network-store >= 8.8.8

Regards.


axslingr
Advanced member
Advanced member
Posts: 65
Joined: Sat Sep 13, 2014 2:20 am
ZCS/ZD Version: Release 8.8.5.GA.1894.UBUNTU14.64

Re: [CentOS7] Problem Installing ZCS FOSS 8.8.8 GA Release

Postby axslingr » Mon Apr 16, 2018 2:04 pm

Just answer N to installing zimbra-network-modules-ng and it should move on.

Lance
lzmwtt
Posts: 10
Joined: Tue Mar 07, 2017 7:48 pm

Re: [CentOS7] Problem Installing ZCS FOSS 8.8.8 GA Release

Postby lzmwtt » Thu Apr 19, 2018 2:06 am

During installation, you can choose N to install zimbra-network-modules-ng. The installation has no problem.

But, after installation, you try to update "yum -y update", the system still pops up the same error.
phoenix
Ambassador
Ambassador
Posts: 25598
Joined: Fri Sep 12, 2014 9:56 pm

Re: [CentOS7] Problem Installing ZCS FOSS 8.8.8 GA Release

Postby phoenix » Sun Apr 29, 2018 1:16 pm

lzmwtt wrote:During installation, you can choose N to install zimbra-network-modules-ng. The installation has no problem.

But, after installation, you try to update "yum -y update", the system still pops up the same error.
Install the latest patch (P2) for ZCS 8.8.8.
Regards

Bill

Rspamd: A high performance spamassassin replacement

If you'd like to see this implemented in a future version of ZCS then please vote on Bugzilla entries 97706 & 108168

Return to “Installation and Upgrade”

Who is online

Users browsing this forum: No registered users and 10 guests