Update problem after zcs-8.8.8 patch1

Ask questions about your setup or get help installing ZCS server (ZD section below).
lzmwtt
Posts: 10
Joined: Tue Mar 07, 2017 7:48 pm

Update problem after zcs-8.8.8 patch1

Postby lzmwtt » Tue Apr 17, 2018 3:27 am

We are facing this issue as follows after grade to ZCS-8.8.8 Patch1:-

[root@mail ~]# su - zimbra
Last login: Tue Apr 17 11:05:32 +08 2018 on pts/0
[zimbra@mail ~]$ zmcontrol -v
Release 8.8.8_GA_2009.RHEL7_64_20180322150747 RHEL7_64 FOSS edition, Patch 8.8.8_P1.
[zimbra@mail ~]$ exit
logout
[root@mail ~]#
[root@mail ~]#
[root@mail ~]# yum -y update
Loaded plugins: fastestmirror, langpacks, priorities
Loading mirror speeds from cached hostfile
* base: mirror.0x.sg
* elrepo: hkg.mirror.rackspace.com
* elrepo-kernel: hkg.mirror.rackspace.com
* epel: mirror.nes.co.id
* extras: mirror.0x.sg
* nux-dextop: mirror.li.nux.ro
* remi-safe: mirrors.thzhost.com
* updates: mirror.0x.sg
664 packages excluded due to repository priority protections
Resolving Dependencies
--> Running transaction check
---> Package zimbra-chat.x86_64 0:1.0.14.1523273841-2.r7 will be obsoleted
---> Package zimbra-talk.x86_64 0:1.0.3.1523266296-1.r7 will be obsoleting
--> Processing Dependency: zimbra-network-modules-ng >= 1.0.14 for package: zimbra-talk-1.0.3.1523266296-1.r7.x86_64
--> Running transaction check
---> Package zimbra-network-modules-ng.x86_64 0:1.0.14.1522918190-1.r7 will be installed
--> Processing Dependency: zimbra-network-store >= 8.8.8 for package: zimbra-network-modules-ng-1.0.14.1522918190-1.r7.x86_64
--> Finished Dependency Resolution
Error: Package: zimbra-network-modules-ng-1.0.14.1522918190-1.r7.x86_64 (zimbra-888-patch)
Requires: zimbra-network-store >= 8.8.8
You could try using --skip-broken to work around the problem
You could try running: rpm -Va --nofiles --nodigest
[root@mail ~]#
Attachments
2018-04-17_11h20_07.jpg
2018-04-17_11h20_07.jpg (143.53 KiB) Viewed 888 times


milauria
Advanced member
Advanced member
Posts: 60
Joined: Mon Aug 15, 2016 12:32 pm

Re: Update problem after zcs-8.8.8 patch1

Postby milauria » Tue Apr 17, 2018 2:28 pm

Same problem here on FOSS 8.8.8 and Centos 7...

I tried yum install zimbra-network-store:
--> No package zimbra-network-store available.

I tried yum install zimbra-network-modules-ng:
--> Error: Package: zimbra-network-modules-ng-1.0.14.1522918190-1.r7.x86_64 (zimbra-888-patch)
Requires: zimbra-network-store >= 8.8.8

Just wondering for the OpenSource version what we need to do with Zimbra Talk ... should we happily ignore the yum error and live with Zimbra Chat ?

Return to “Installation and Upgrade”

Who is online

Users browsing this forum: No registered users and 7 guests