Fresh OSE 8.8.8 install / yum dependency problem

Ask questions about your setup or get help installing ZCS server (ZD section below).
phatrik
Posts: 1
Joined: Tue Apr 17, 2018 5:36 pm

Fresh OSE 8.8.8 install / yum dependency problem

Postby phatrik » Tue Apr 17, 2018 5:42 pm

Hello,


During a fresh 8.8.8 OSE install, I seem to be running in a yum dependency problem. Latest CentOS 7 all up-to-date. The file I downloaded is called zcs-8.8.8_GA_2009.RHEL7_64.20180322150747.tgz and I used the included install script (install.sh). I agreed to the license agreement and accepted all the defaults. The error I get:



error: Package: Zimbra-network-modules-ng-1.0.14.1522918190-1.r7.x86_64 (zimbra-888-patch)
Requires: zimbra-network-store >= 8.8.8
You could try using --skip-broken to work around he problem



Screenshot attached.
Attachments
zimbra_error.JPG
zimbra_error.JPG (58.31 KiB) Viewed 832 times


JSalvo1978
Posts: 2
Joined: Sat Sep 13, 2014 1:56 am

Re: Fresh OSE 8.8.8 install / yum dependency problem

Postby JSalvo1978 » Fri Apr 27, 2018 1:10 pm

I have similar problem with Ubuntu 16.0.4 (same Zimbra version 8.8.8):
Attachments
zimbraProblem.png
zimbraProblem.png (44.6 KiB) Viewed 630 times
User avatar
L. Mark Stone
Elite member
Elite member
Posts: 1734
Joined: Wed Oct 09, 2013 11:35 am
Location: Portland, Maine
ZCS/ZD Version: 8.8.8 Patch 3 Network Edition
Contact:

Re: Fresh OSE 8.8.8 install / yum dependency problem

Postby L. Mark Stone » Fri Apr 27, 2018 1:30 pm

Please see https://bugzilla.zimbra.com/show_bug.cgi?id=108952

For new FOSS installs my understanding is that you should not select any package with "network" in the name.

Hope that helps,
Mark
_____________________________________
L. Mark Stone
Mission Critical Email - Zimbra VAR/BSP and Consulting https://www.missioncriticalemail.com/
Zeta Alliance http://www.zetalliance.org/

Return to “Installation and Upgrade”

Who is online

Users browsing this forum: No registered users and 5 guests