Successful install but with port problems

Ask questions about your setup or get help installing ZCS server (ZD section below).
m.issah
Posts: 10
Joined: Wed May 09, 2018 4:18 pm

Successful install but with port problems

Postby m.issah » Fri Jun 08, 2018 4:28 pm

Hello all,

Thanks for the help so far. I have been able to install Zimbra OSE 8.7 on my Ubuntu 16.04. I have been able to log into the admin console. I am however experiencing two problems:

1. Cannot login as a user: port 443 doesn't work
2. Port 8443 is conflicting with my Plesk panel so I can't log into plesk.

How do I change these ports and what are the recommendations.

I am a newbie to Zimbra and my Linux is derived from my SCO Unix days, but I am a good learner and know how to follow instructions.
Need all the help I can get.

Thanks

issah


User avatar
Raun
Zimbra Employee
Zimbra Employee
Posts: 75
Joined: Thu Mar 24, 2016 1:22 pm

Re: Successful install but with port problems

Postby Raun » Wed Jul 25, 2018 6:11 pm

do not run anything else on the zimbra server would be my advice . If you still want to play around , try changing the mailsslport from 8443 to something else
surs
Posts: 2
Joined: Tue Jul 31, 2018 1:28 am

Re: Successful install but with port problems

Postby surs » Tue Jul 31, 2018 1:40 am

Hi Raun,

Can you help me, is there a zimbra skilled who can assist me to install Zimbra Collaboration Suite OSE in my Centos 7 Linux VPS + Webmin panel.

If there is, how much is the fee and how long the installation and configuartion will take.

Best regards,

Return to “Installation and Upgrade”

Who is online

Users browsing this forum: Google [Bot] and 6 guests