install.sh stuck on "Checking if the NG started running..." Seems memcache related

Ask questions about your setup or get help installing ZCS server (ZD section below).
ScottACall
Posts: 2
Joined: Thu Oct 18, 2018 6:56 pm

install.sh stuck on "Checking if the NG started running..." Seems memcache related

Postby ScottACall » Thu Oct 18, 2018 7:26 pm

Going from 8.7.7_GA to 8.8.10_GA on Centos 6.6 everything appeared to go smoothly but the install.sh script got stuck on "Checking if the NG started running..." after the installation notification.


Looking at the logs, the NG Server is trying to connect to memcached on the ethernet IP rather than localhost.

As I had "hardened" my memcache against the previous exploit (https://wiki.zimbra.com/wiki/Blocking_Memcached_Attack) so memcached is only listening on localhost.

zmprov gamcs returns the hostname (which is not localhost) instead of localhost.

Things seem to be running, but I don't want to stop the script until I figured out how to fix this.

Many Thanks!


ScottACall
Posts: 2
Joined: Thu Oct 18, 2018 6:56 pm

Re: install.sh stuck on "Checking if the NG started running..." Seems memcache related

Postby ScottACall » Thu Oct 18, 2018 8:41 pm

In case anybody else has this, I think it was actually related to a really old version of Zextras I had installed once to do a migration and never uninstalled.

Removing Zextras and re-running the installation seems to have worked.

Thanks

Return to “Installation and Upgrade”

Who is online

Users browsing this forum: No registered users and 7 guests