Some services are not running - multiple versions

Ask questions about your setup or get help installing ZCS server (ZD section below).
rtkluttz
Posts: 15
Joined: Mon May 06, 2019 12:00 pm

Some services are not running - multiple versions

Postby rtkluttz » Mon May 06, 2019 8:51 pm

I have tried fresh installs of Ubuntu 18.04 with zcs 8.8.12 as well as 16.04 with zcs 8.8.12 and in both instances I keep winding up with "Some services are not running" in the web admin console. From command line they are all actually up and running.

I have made sure my DNS and hosts are correct and resolving, and ran the permissions check, and I also made sure that udp was enabled in the rsyslog.conf, but nothing I have done has made any difference to this issue.

After beating on it and installing fresh at least 10-12 times with Ubuntu 18.04 and seeing where this had been documented with some issues with line 190 in the zmsyslogsetup file. I tried correcting the issue with the line per information I found in the forums. It let me finish the install and get past the syslog issue, but still no services show up in the web console even though they are running. This eventually made me fall back to Ubuntu 16.04 but the same issue happens even though none of issues with the zmsyslogsetup exist.

I'm at wits end. Can anyone help?


Return to “Installation and Upgrade”

Who is online

Users browsing this forum: Google [Bot] and 3 guests