Upgrade 8.7.0 to 8.7.11, License Error 4107

Ask questions about your setup or get help installing ZCS server (ZD section below).
JayPi
Posts: 2
Joined: Wed May 29, 2019 7:11 am

Upgrade 8.7.0 to 8.7.11, License Error 4107

Postby JayPi » Wed May 29, 2019 8:10 am

Hi,

wanted to upgrade our zimbra network 8.7.0 installation to 8.7.11.
the installer stopped with the following error:

ZCS upgrade from 8.7.0 to 8.7.11 will be performed.
Validating existing license is not expired and qualifies for upgrade
ERROR: Sorry, we can not process your request, due to ACTIVATION ERROR: 4107 - Version released after support end date
Error: License is expired or cannot be upgraded.
Aborting upgrade



but we have a valid license:

zimbra@mailserver:~$ zmlicense -c
license is OK

the admin webinterface says that it is valid und 12/31/2099

what can I do now to upgrade our installation?


Best regards


phoenix
Ambassador
Ambassador
Posts: 26162
Joined: Fri Sep 12, 2014 9:56 pm
Location: Liverpool, England

Re: Upgrade 8.7.0 to 8.7.11, License Error 4107

Postby phoenix » Wed May 29, 2019 9:32 am

JayPi wrote:zimbra@mailserver:~$ zmlicense -c
license is OK

the admin webinterface says that it is valid und 12/31/2099

what can I do now to upgrade our installation?
The most appropriate action would be for you to address this question to Zimbra Support.
Regards

Bill

Rspamd: A high performance spamassassin replacement

If you'd like to see this implemented in a future version of ZCS then please vote on Bugzilla entries 97706 & 108168

Return to “Installation and Upgrade”

Who is online

Users browsing this forum: No registered users and 8 guests