8.8.12 Patch 3 breaks inline signatures and creates multiple attachments

Ask questions about your setup or get help installing ZCS server (ZD section below).
User avatar
intecmexico
Posts: 3
Joined: Fri Jun 14, 2019 12:37 pm

Re: 8.8.12 Patch 3 breaks inline signatures and creates multiple attachments

Postby intecmexico » Fri Jun 14, 2019 4:13 pm

This patch: https://github.com/Zimbra/zm-web-client/pull/490
Is not working for: 8.8.12_GA_3794(build 20190329045002)


This code wass applied on file /opt/zimbra/jetty_base/webapps/zimbra/js/zimbraMail/mail/model/ZmMailMsg.js

Same problem using "DRAFT button" on Webmail client, zimbra create multiples attachments every time you press "DRAFT button."


User avatar
fs.schmidt
Advanced member
Advanced member
Posts: 155
Joined: Sat Sep 13, 2014 3:37 am
Location: Brazil
Contact:

Re: 8.8.12 Patch 3 breaks inline signatures and creates multiple attachments

Postby fs.schmidt » Fri Jun 14, 2019 6:28 pm

Hello guys,

Zimbra has just updated the P3 and this issue is fixed. I've tested it and I can confirm that it fixes the issue.

Just update your Zimbra (patch) again and the issue will be fixed.

My example running a new update for 8.8.12 NE:

Code: Select all

 zimbra-mbox-webclient-war
                     x86_64 8.8.12.1560496354-1.r7    zimbra-8812-oss      25 M
 zimbra-patch        x86_64 8.8.12.1560502775.p3-2.r7 zimbra-8812-network  81 k


Best regards.
Fabio S. Schmidt
User avatar
intecmexico
Posts: 3
Joined: Fri Jun 14, 2019 12:37 pm

Re: 8.8.12 Patch 3 breaks inline signatures and creates multiple attachments

Postby intecmexico » Fri Jun 14, 2019 8:26 pm

Hi 2 all.

I confirm last patch from zimbra at GMT+5 Cancun Time Zone ( 3.22PM )

The issue was fixed and all log's are reporting good traffic and no issues reported on GUI Webmail.

Current version running: Zimbra 8.8.12_GA_3807.FOSS(build 20190606081638)

Regards.
weblike
Posts: 7
Joined: Sat Sep 13, 2014 3:08 am

Re: 8.8.12 Patch 3 breaks inline signatures and creates multiple attachments

Postby weblike » Mon Jun 17, 2019 9:01 am

Hello,
I have applied the update, but still the inline images are duplicated.
This is not fixed.
Tested with Chrome, Firefox
OS- CentOS 6.10
mantykora
Posts: 13
Joined: Sat Sep 13, 2014 3:26 am

Re: 8.8.12 Patch 3 breaks inline signatures and creates multiple attachments

Postby mantykora » Mon Jun 17, 2019 10:27 am

Same here, still exists after patch correction. FF, Chrome, Windows 7-10, MacOS, Ubuntu Linux
Diffyx
Posts: 1
Joined: Mon Jun 17, 2019 10:31 am

Re: 8.8.12 Patch 3 breaks inline signatures and creates multiple attachments

Postby Diffyx » Mon Jun 17, 2019 10:35 am

The same. It didn't fixed inline signatures. When you try to reply to an email that has inline images they are being atteched in a loop.
andrey.ivanov
Posts: 42
Joined: Wed Aug 08, 2018 8:44 am

Re: 8.8.12 Patch 3 breaks inline signatures and creates multiple attachments

Postby andrey.ivanov » Mon Jun 17, 2019 10:47 am

Yep, bug is still here after applying friday's update to Patch3.

[zimbra@zimbra ~]$ zmcontrol -v
Release 8.8.12_GA_3794.RHEL6_64_20190329045002 RHEL6_64 NETWORK edition, Patch 8.8.12_P3.

[zimbra@zimbra ~]$ rpm -qa | grep -i zimbra-patch
zimbra-patch-8.8.12.1560502775.p3-2.r6.x86_64

Tested on latest Firefox/Win. Made a ticket @Zimbra support.

OS : CentOS 6
zimbraLuis
Posts: 8
Joined: Tue May 28, 2019 9:55 am

Re: 8.8.12 Patch 3 breaks inline signatures and creates multiple attachments

Postby zimbraLuis » Tue Jun 18, 2019 8:49 am

Hello,

After reapply the new patch 12 in version 8.7.11

The issue was not fixed :cry: :cry:
dahamsta
Advanced member
Advanced member
Posts: 59
Joined: Fri Sep 12, 2014 10:30 pm

Re: 8.8.12 Patch 3 breaks inline signatures and creates multiple attachments

Postby dahamsta » Tue Jun 18, 2019 9:26 am

Is it only compose is affected by this? I updated to Zimbra 8.8.12_GA_3809 (build 20190614033345) last night via apt on Ubuntu 16.04.6 and I'm finding some HTML mails corrupted in ZWC.
jered
Posts: 16
Joined: Sat Sep 13, 2014 12:35 am

Re: 8.8.12 Patch 3 breaks inline signatures and creates multiple attachments

Postby jered » Tue Jun 18, 2019 1:18 pm

joho wrote:We've reported this to Zimbra. The response so far isn't overwhelming. :?

It's possible to report things to Zimbra? How? The Bugzilla is completely moribund.

I am seeing both of these issues, which make ZWC nearly unusable. OTOH, they finally fixed the emoji-rendering bug that I reported three years ago.

Return to “Installation and Upgrade”

Who is online

Users browsing this forum: Bing [Bot] and 7 guests