Zimbra 8.8.15p2 - TzMsg is not defined

Ask questions about your setup or get help installing ZCS server (ZD section below).
b0ba
Posts: 3
Joined: Fri Oct 04, 2019 6:23 pm

Re: Zimbra 8.8.15p2 - TzMsg is not defined

Postby b0ba » Sat Oct 05, 2019 7:49 am

Additional info about those issues. Tried idea about fresh client and cache. Command "zmprov fc" did not help. Fresh client : Windows 10 Chrome : is not working. Firefox - is not working. iPad Safari - Preferences for the normal user is working, Admin panel no.


User avatar
rcardozo1987
Posts: 8
Joined: Tue Sep 10, 2019 9:14 pm

Re: Zimbra 8.8.15p2 - TzMsg is not defined

Postby rcardozo1987 » Sat Oct 05, 2019 4:12 pm

Hey there, I had the same problem here.

This solution worked:

viewtopic.php?f=15&t=66889&p=293707&hilit=TzMsg#p293707
b0ba
Posts: 3
Joined: Fri Oct 04, 2019 6:23 pm

Re: Zimbra 8.8.15p2 - TzMsg is not defined

Postby b0ba » Sun Oct 06, 2019 8:19 am

I can confirm, this solution is working for me too. Both issues have gone.

rcardozo1987 wrote:Hey there, I had the same problem here.

This solution worked:

viewtopic.php?f=15&t=66889&p=293707&hilit=TzMsg#p293707
User avatar
gabrieles
Advanced member
Advanced member
Posts: 141
Joined: Tue Feb 14, 2017 9:40 am

Re: Zimbra 8.8.15p2 - TzMsg is not defined

Postby gabrieles » Mon Oct 07, 2019 8:34 am

we solved it on Centos7 with

Code: Select all

yum reinstall -v zimbra-timezone-data-1.0.1+1565604774-1.r7.x86_64


it solves 7071 access and calendar issues too.
stolen time
Posts: 6
Joined: Wed Sep 11, 2019 7:56 pm

Re: Zimbra 8.8.15p2 - TzMsg is not defined

Postby stolen time » Tue Oct 08, 2019 9:29 pm

I have a problem which is probably one of those originally reported by Species 8472. I used apt upgrade to upgrade from P1 to P2, and then the mobile web client failed. Users can login but only see the tabs and a few links, no mail content.

Setup: zimbra 8.8.15_GA_3869 (build 20190917004220) on Ubuntu 18.04.3. This was a clean install of Zimbra 8.8.15P1 and Ubuntu 18.04.3 (I hoped to get rid of problems caused by upgrading from previous versions, lol).

It was working OK except for problems with training the Bayes spam filter which are probably not relevant here.

I ran apt update; apt upgrade; to install P2 and it appeared to complete OK. The desktop client (Chrome and Firefox on Windows 10) appears to work normally and I've not seen the other problems reported in this thread such as TzMsg or problems with the admin console.

Then one of my users reported problems with the Chrome browser on Android which were easy to reproduce; also on Firefox on Android and Safari on IOS. Basically no mail or contacts at all is displayed, though calendar appears to be working.

At one point I saw messages "Oops! It appears your browser does not allow cookies" in the browser while attempting to login: I applied tvizirov's solution from viewtopic.php?t=56663 and I haven't seen the messages since. Sometime after this solution was applied and the server rebooted it became possible to view messages using Chrome on Android by setting Chrome to "request desktop site".

I have also tried the reinstall of zimbra-timezone-data as per viewtopic.php?f=15&t=66889&p=293707&hilit=TzMsg#p293707. I still cannot see messages in default configurations on mobile devices though.

Updated 21 Oct 19: I eventually fixed this by a complete reinstall, using 8.8.15P2.

Return to “Installation and Upgrade”

Who is online

Users browsing this forum: No registered users and 2 guests