System is not modified - Failed install Zimbra 8.8.15

Ask questions about your setup or get help installing ZCS server (ZD section below).
combrolegit
Posts: 17
Joined: Tue Dec 31, 2019 7:42 am

System is not modified - Failed install Zimbra 8.8.15

Postby combrolegit » Mon Jan 13, 2020 10:21 am

Hi, I'm trying to install Zimbra 8.8.15 open source on Ubuntu 18.04, but got problem as follows:

Operations logged to /tmp/install.log.mgF3N9T3
Checking for existing installation...
zimbra-drive...NOT FOUND
zimbra-imapd...NOT FOUND
zimbra-patch...NOT FOUND
zimbra-mta-patch...NOT FOUND
zimbra-proxy-patch...NOT FOUND
zimbra-license-tools...NOT FOUND
zimbra-license-extension...NOT FOUND
zimbra-network-store...NOT FOUND
zimbra-network-modules-ng...NOT FOUND
zimbra-chat...NOT FOUND
zimbra-talk...NOT FOUND
zimbra-ldap...NOT FOUND
zimbra-logger...NOT FOUND
zimbra-mta...NOT FOUND
zimbra-dnscache...NOT FOUND
zimbra-snmp...NOT FOUND
zimbra-store...NOT FOUND
zimbra-apache...NOT FOUND
zimbra-spell...NOT FOUND
zimbra-convertd...NOT FOUND
zimbra-memcached...NOT FOUND
zimbra-proxy...NOT FOUND
zimbra-archiving...NOT FOUND
zimbra-core...NOT FOUND


----------------------------------------------------------------------
PLEASE READ THIS AGREEMENT CAREFULLY BEFORE USING THE SOFTWARE.
SYNACOR, INC. ("SYNACOR") WILL ONLY LICENSE THIS SOFTWARE TO YOU IF YOU
FIRST ACCEPT THE TERMS OF THIS AGREEMENT. BY DOWNLOADING OR INSTALLING
THE SOFTWARE, OR USING THE PRODUCT, YOU ARE CONSENTING TO BE BOUND BY
THIS AGREEMENT. IF YOU DO NOT AGREE TO ALL OF THE TERMS OF THIS
AGREEMENT, THEN DO NOT DOWNLOAD, INSTALL OR USE THE PRODUCT.

License Terms for this Zimbra Collaboration Suite Software:
https://www.zimbra.com/license/zimbra-p ... a-2-6.html
----------------------------------------------------------------------



Do you agree with the terms of the software license agreement? [N] Y





Use Zimbra's package repository [Y] Y

Warning: apt-key output should not be parsed (stdout is not a terminal)
Importing Zimbra GPG key

Configuring package repository

Checking for installable packages

Found zimbra-core (local)
Found zimbra-ldap (local)
Found zimbra-logger (local)
Found zimbra-mta (local)
Found zimbra-dnscache (local)
Found zimbra-snmp (local)
Found zimbra-store (local)
Found zimbra-apache (local)
Found zimbra-spell (local)
Found zimbra-memcached (repo)
Found zimbra-proxy (local)
Found zimbra-drive (repo)
Found zimbra-imapd (local)
Found zimbra-patch (repo)
Found zimbra-mta-patch (repo)
Found zimbra-proxy-patch (repo)


Select the packages to install

Install zimbra-ldap [Y]

Install zimbra-logger [Y]

Install zimbra-mta [Y]

Install zimbra-dnscache [Y] n

Install zimbra-snmp [Y]

Install zimbra-store [Y]

Install zimbra-apache [Y]

Install zimbra-spell [Y]

Install zimbra-memcached [Y]

Install zimbra-proxy [Y]

Install zimbra-drive [Y]

Install zimbra-imapd (BETA - for evaluation only) [N]

Install zimbra-chat [Y]
Checking required space for zimbra-core
Checking space for zimbra-store
Checking required packages for zimbra-store
zimbra-store package check complete.

Installing:
zimbra-core
zimbra-ldap
zimbra-logger
zimbra-mta
zimbra-snmp
zimbra-store
zimbra-apache
zimbra-spell
zimbra-memcached
zimbra-proxy
zimbra-drive
zimbra-patch
zimbra-mta-patch
zimbra-proxy-patch
zimbra-chat

The system will be modified. Continue? [N] Y

Beginning Installation - see /tmp/install.log.mgF3N9T3 for details...

zimbra-core-components will be downloaded and installed.
zimbra-timezone-data will be downloaded and installed.
zimbra-common-mbox-db will be installed.
zimbra-common-mbox-docs will be installed.
zimbra-common-core-jar will be installed.
zimbra-common-mbox-conf will be installed.
zimbra-common-mbox-conf-msgs will be installed.
zimbra-common-mbox-conf-attrs will be installed.
zimbra-common-mbox-native-lib will be installed.
zimbra-common-mbox-conf-rights will be installed.
zimbra-common-core-libs will be installed.
zimbra-core will be installed.
zimbra-ldap-components will be downloaded and installed.
zimbra-ldap will be installed.
zimbra-logger will be installed.
zimbra-mta-components will be downloaded and installed.
zimbra-mta will be installed.
zimbra-snmp-components will be downloaded and installed.
zimbra-snmp will be installed.
zimbra-store-components will be downloaded and installed.
zimbra-jetty-distribution will be downloaded and installed.
zimbra-mbox-war will be installed.
zimbra-mbox-conf will be installed.
zimbra-mbox-service will be installed.
zimbra-mbox-webclient-war will be installed.
zimbra-mbox-store-libs will be installed.
zimbra-mbox-admin-console-war will be installed.
zimbra-store will be installed.
zimbra-apache-components will be downloaded and installed.
zimbra-apache will be installed.
zimbra-spell-components will be downloaded and installed.
zimbra-spell will be installed.
zimbra-memcached will be downloaded and installed.
zimbra-proxy-components will be downloaded and installed.
zimbra-proxy will be installed.
zimbra-drive will be downloaded and installed (later).
zimbra-patch will be downloaded and installed (later).
zimbra-mta-patch will be downloaded and installed (later).
zimbra-proxy-patch will be downloaded and installed (later).
zimbra-chat will be downloaded and installed (later).

Downloading packages (11):
zimbra-core-components
zimbra-timezone-data
zimbra-ldap-components
zimbra-mta-components
zimbra-snmp-components
zimbra-store-components
zimbra-jetty-distribution
zimbra-apache-components
zimbra-spell-components
zimbra-memcached
zimbra-proxy-components
...Unable to download packages from repository. System is not modified.


Heres the logs:

gathering packgage info for: zimbra-apache-components
gathering packgage info for: zimbra-spell
descending into dependency: zimbra-spell (local) --deps-> zimbra-core
descending into dependency: zimbra-spell (local) --deps-> zimbra-spell-components
gathering packgage info for: zimbra-spell-components
gathering packgage info for: zimbra-memcached
locating dependency: zimbra-memcached (remote) --deps-> zimbra-libevent-lib
locating dependency: zimbra-memcached (remote) --deps-> zimbra-memcached-base
gathering packgage info for: zimbra-proxy
descending into dependency: zimbra-proxy (local) --deps-> zimbra-core
descending into dependency: zimbra-proxy (local) --deps-> zimbra-proxy-components
gathering packgage info for: zimbra-proxy-components
descending into dependency: zimbra-proxy (local) --deps-> zimbra-memcached
gathering packgage info for: zimbra-drive
locating dependency: zimbra-drive (remote) --deps-> zimbra-store
gathering packgage info for: zimbra-patch
locating dependency: zimbra-patch (remote) --deps-> zimbra-store
locating dependency: zimbra-patch (remote) --deps-> zimbra-common-core-libs
locating dependency: zimbra-patch (remote) --deps-> zimbra-mbox-store-libs
locating dependency: zimbra-patch (remote) --deps-> zimbra-common-core-jar
locating dependency: zimbra-patch (remote) --deps-> zimbra-mbox-webclient-war
locating dependency: zimbra-patch (remote) --deps-> zimbra-timezone-data
locating dependency: zimbra-patch (remote) --deps-> zimbra-mbox-admin-console-war
locating dependency: zimbra-patch (remote) --deps-> zimbra-mbox-war
gathering packgage info for: zimbra-mta-patch
locating dependency: zimbra-mta-patch (remote) --deps-> zimbra-mta
gathering packgage info for: zimbra-proxy-patch
locating dependency: zimbra-proxy-patch (remote) --deps-> zimbra-proxy
gathering packgage info for: zimbra-chat
locating dependency: zimbra-chat (remote) --deps-> zimbra-store
Downloading packages (11):
zimbra-core-components
zimbra-timezone-data
zimbra-ldap-components
zimbra-mta-components
zimbra-snmp-components
zimbra-store-components
zimbra-jetty-distribution
zimbra-apache-components
zimbra-spell-components
zimbra-memcached
zimbra-proxy-components

Reading package lists...
Building dependency tree...
Reading state information...
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
zimbra-core-components : Depends: zimbra-os-requirements but it is not going to be installed
W: --force-yes is deprecated, use one of the options starting with --allow instead.
E: Unable to correct problems, you have held broken packages.
"/tmp/install.log.mgF3N9T3" 158L, 9986C



Anyone facing the same problem and know how to fix that? thank you for your helps...


Klug
Elite member
Elite member
Posts: 2358
Joined: Mon Dec 16, 2013 11:35 am
Contact:

Re: System is not modified - Failed install Zimbra 8.8.15

Postby Klug » Mon Jan 13, 2020 12:34 pm

Are you using the correct package to install?
Which command line did you use?
Is your server able to go on the internet (DNS resolution and https access)?
combrolegit
Posts: 17
Joined: Tue Dec 31, 2019 7:42 am

Re: System is not modified - Failed install Zimbra 8.8.15

Postby combrolegit » Tue Jan 14, 2020 1:23 am

Hi Klug, I believe I have a correct package, I use this : zcs-8.8.15_GA_3869.UBUNTU18_64.20190917004220, it happened when I installing Zimbra with normal ./install.sh command, the server is able to resolve DNS and connect to the internet , here are some the installation process:

Beginning Installation - see /tmp/install.log.1t10RirJ for details...

zimbra-core-components will be downloaded and installed.
zimbra-timezone-data will be downloaded and installed.
zimbra-common-mbox-db will be installed.
zimbra-common-mbox-docs will be installed.
zimbra-common-core-jar will be installed.
zimbra-common-mbox-conf will be installed.
zimbra-common-mbox-conf-msgs will be installed.
zimbra-common-mbox-conf-attrs will be installed.
zimbra-common-mbox-native-lib will be installed.
zimbra-common-mbox-conf-rights will be installed.
zimbra-common-core-libs will be installed.
zimbra-core will be installed.
zimbra-ldap-components will be downloaded and installed.
zimbra-ldap will be installed.
zimbra-logger will be installed.
zimbra-mta-components will be downloaded and installed.
zimbra-mta will be installed.
zimbra-snmp-components will be downloaded and installed.
zimbra-snmp will be installed.
zimbra-store-components will be downloaded and installed.
zimbra-jetty-distribution will be downloaded and installed.
zimbra-mbox-war will be installed.
zimbra-mbox-conf will be installed.
zimbra-mbox-service will be installed.
zimbra-mbox-webclient-war will be installed.
zimbra-mbox-store-libs will be installed.
zimbra-mbox-admin-console-war will be installed.
zimbra-store will be installed.
zimbra-apache-components will be downloaded and installed.
zimbra-apache will be installed.
zimbra-spell-components will be downloaded and installed.
zimbra-spell will be installed.
zimbra-memcached will be downloaded and installed.
zimbra-proxy-components will be downloaded and installed.
zimbra-proxy will be installed.
zimbra-drive will be downloaded and installed (later).
zimbra-patch will be downloaded and installed (later).
zimbra-mta-patch will be downloaded and installed (later).
zimbra-proxy-patch will be downloaded and installed (later).
zimbra-chat will be downloaded and installed (later).

Downloading packages (11):
zimbra-core-components
zimbra-timezone-data
zimbra-ldap-components
zimbra-mta-components
zimbra-snmp-components
zimbra-store-components
zimbra-jetty-distribution
zimbra-apache-components
zimbra-spell-components
zimbra-memcached
zimbra-proxy-components
...Unable to download packages from repository. System is not modified.

Klug wrote:Are you using the correct package to install?
Which command line did you use?
Is your server able to go on the internet (DNS resolution and https access)?
combrolegit
Posts: 17
Joined: Tue Dec 31, 2019 7:42 am

Re: System is not modified - Failed install Zimbra 8.8.15

Postby combrolegit » Thu Feb 13, 2020 3:55 am

Hi , changing the Ubuntu installer to version 18.04.3 fixed my issue, thanks.

Return to “Installation and Upgrade”

Who is online

Users browsing this forum: No registered users and 2 guests