Page 1 of 1

activate Video Chat

Posted: Tue May 19, 2020 12:15 pm
by elias122$
Hello together
We recently upgraded Zimbra 8.8.15 to 9.9.0 GA on Testserver and installed also Zimbra Connect
But if I want to activate the Video Chat Function with the zxsuite CLI Command the Error as described in the Attachment occurs

How can we activate the module?



Thanks for your help

Re: activate Video Chat

Posted: Sat May 23, 2020 1:49 am
by fs.schmidt
Hi,

I can't see the attachment in your post. Could you post it again or a screenshot with the error?

Re: activate Video Chat

Posted: Sun May 24, 2020 5:47 pm
by elias122$
fs.schmidt wrote:Hi,

I can't see the attachment in your post. Could you post it again or a screenshot with the error?


Sure see attachment

We get no error but within the Connector Module the Video Chat Function is'nt available

Even i activate the function with the following CLI command

Code: Select all

for cos in `zmprov gac`; do zxsuite config cos set $cos attribute teamChatEnabled value true; zxsuite config cos set $cos attribute videoChatEnabled value true; zxsuite config cos set $cos attribute historyEnabled value true; done


And the required NG Module is also activated within the Admin Console

Re: activate Video Chat

Posted: Mon May 25, 2020 5:41 pm
by fs.schmidt
Hi,

I've never used the CLI to enable the Connect features. I alway enable it on global or COS settings in the Connect tab and then mark the "Enable Connect features". It always worked.

You must have the connect product licensed as well.