[Resolved] Zimbra Won't start

Ask questions about your setup or get help installing ZCS server (ZD section below).
Inglebard
Posts: 21
Joined: Fri Jul 20, 2018 9:18 am

[Resolved] Zimbra Won't start

Postby Inglebard » Mon Jun 08, 2020 10:38 am

Hi,

After the upgrade, zimbra do not start.

Unable to start TLS: SSL connect attempt failed error:14090086:SSL routines:ssl3_get_server_certificate:certificate verify failed when connecting to ldap master.

Edit : not related to the update
Last edited by Inglebard on Mon Jun 08, 2020 1:36 pm, edited 2 times in total.


User avatar
DualBoot
Elite member
Elite member
Posts: 1308
Joined: Mon Apr 18, 2016 8:18 pm
Location: France - Earth
ZCS/ZD Version: ZCS FLOSS - 8.8.15 Mutli servers
Contact:

Re: 8.8.15 Patch 10 and 9.0.0 Patch 3 Released

Postby DualBoot » Mon Jun 08, 2020 11:53 am

Please open a new thread.
Regards,
phoenix
Ambassador
Ambassador
Posts: 26728
Joined: Fri Sep 12, 2014 9:56 pm
Location: Liverpool, England

Re: 8.8.15 Patch 10 and 9.0.0 Patch 3 Released

Postby phoenix » Mon Jun 08, 2020 1:05 pm

DualBoot wrote:Please open a new thread.
Regards,
Done! :)

Inglebard wrote:Hi,

After the upgrade, zimbra do not start.

Unable to start TLS: SSL connect attempt failed error:14090086:SSL routines:ssl3_get_server_certificate:certificate verify failed when connecting to ldap master.

Edit : not related to the update
In future start new threads and don't add posts to an 'announcement' type of thread.

You should always give plenty of information when you're asking for help otherwise we waste our time asking questions to which you could have provided the answers.

Start with the ZCS version (always post this) by posting the full output of the following:

Code: Select all

zmcontrol -v
When you say "After the upgrade...", which version(s) of ZCS did you upgrade from and to?
Regards

Bill

Rspamd: A high performance spamassassin replacement

Per ardua ad astra
Inglebard
Posts: 21
Joined: Fri Jul 20, 2018 9:18 am

Re: Zimbra Won't start

Postby Inglebard » Mon Jun 08, 2020 1:35 pm

I just give a feedback about the upgrade.

However, it seems not to be related directly to the zimbra patch and I edited the message.

Seems other people have the issue : viewtopic.php?f=15&t=65875&start=10
phoenix
Ambassador
Ambassador
Posts: 26728
Joined: Fri Sep 12, 2014 9:56 pm
Location: Liverpool, England

Re: [Resolved] Zimbra Won't start

Postby phoenix » Mon Jun 08, 2020 1:41 pm

Then you ought to be more clear on what you're making comments about and applying a patch is not an upgrade, an upgrade is moving from one ZCS version to a more recent version.

If it wasn't related to the patch why did you add your comments to that thread?
Regards

Bill

Rspamd: A high performance spamassassin replacement

Per ardua ad astra

Return to “Installation and Upgrade”

Who is online

Users browsing this forum: No registered users and 5 guests