HELP migrated from 32bit to 64bit now zmmailboxdctl isn't running

Looking to migrate to ZCS? Ask here. Got a great tip or script that helped you migrate? Post it here.
cornbread
Advanced member
Advanced member
Posts: 80
Joined: Fri Sep 12, 2014 10:46 pm

HELP migrated from 32bit to 64bit now zmmailboxdctl isn't running

Postby cornbread » Tue Oct 06, 2009 2:47 am

logmysql.server is not running

zmmailboxdctl is not running
zmcontrol start shows Done on each item.
I followed this guide:


I">http://wiki.zimbra.com/index.php?title=Network_Edition:_Moving_from_32-bit_to_64-bit_Server
I
seem to be having a similar issue to this forum post:


TIA">http://www.zimbra.com/forums/administrators/25578-zmmailboxdctl-not-running.html
TIA
!!!


cornbread
Advanced member
Advanced member
Posts: 80
Joined: Fri Sep 12, 2014 10:46 pm

HELP migrated from 32bit to 64bit now zmmailboxdctl isn't running

Postby cornbread » Tue Oct 06, 2009 3:18 am

lsof | grep TCP

doesn't show anything running so it doesn't look like there is anything running on 80 or 443...
uxbod
Ambassador
Ambassador
Posts: 7811
Joined: Fri Sep 12, 2014 10:21 pm

HELP migrated from 32bit to 64bit now zmmailboxdctl isn't running

Postby uxbod » Tue Oct 06, 2009 4:49 am

Have you checked /var/log/zimbra.log and /opt/zimbra/log/mailbox.log for error messages :confused:
cornbread
Advanced member
Advanced member
Posts: 80
Joined: Fri Sep 12, 2014 10:46 pm

HELP migrated from 32bit to 64bit now zmmailboxdctl isn't running

Postby cornbread » Tue Oct 06, 2009 4:54 am

mailbox.log:

Oct  6 02:50:08 mailer zimbramon[9563]: 9563:info: Starting snmp via zmcontrol 

Oct 6 02:50:08 mailer zimbramon[9563]: 9563:info: Starting spell via zmcontrol

Oct 6 02:50:08 mailer zimbramon[9563]: 9563:info: Starting mta via zmcontrol

Oct 6 02:50:09 mailer zimbramon[9563]: 9563:info: Starting stats via zmcontrol

Oct 6 02:50:57 mailer zmmailboxdmgr[12683]: status requested

Oct 6 02:50:57 mailer zmmailboxdmgr[12683]: stale pid 11442 found in /opt/zimbra/log/zmmailboxd_manager.pid: No such process

Oct 6 02:50:57 mailer zmmailboxdmgr[12683]: assuming no other instance is running

Oct 6 02:50:57 mailer zmmailboxdmgr[12683]: file /opt/zimbra/log/zmmailboxd.pid does not exist

Oct 6 02:50:57 mailer zmmailboxdmgr[12683]: assuming no other instance is running

Oct 6 02:50:57 mailer zmmailboxdmgr[12683]: no manager process is running

Oct 6 02:50:57 mailer zmmailboxdmgr[12747]: status requested

Oct 6 02:50:57 mailer zmmailboxdmgr[12747]: stale pid 11442 found in /opt/zimbra/log/zmmailboxd_manager.pid: No such process

Oct 6 02:50:57 mailer zmmailboxdmgr[12747]: assuming no other instance is running

Oct 6 02:50:57 mailer zmmailboxdmgr[12747]: file /opt/zimbra/log/zmmailboxd.pid does not exist

Oct 6 02:50:57 mailer zmmailboxdmgr[12747]: assuming no other instance is running

Oct 6 02:50:57 mailer zmmailboxdmgr[12747]: no manager process is running

Oct 6 02:50:59 mailer zmmailboxdmgr[12926]: status requested

Oct 6 02:50:59 mailer zmmailboxdmgr[12926]: stale pid 11442 found in /opt/zimbra/log/zmmailboxd_manager.pid: No such process

Oct 6 02:50:59 mailer zmmailboxdmgr[12926]: assuming no other instance is running

Oct 6 02:50:59 mailer zmmailboxdmgr[12926]: file /opt/zimbra/log/zmmailboxd.pid does not exist

Oct 6 02:50:59 mailer zmmailboxdmgr[12926]: assuming no other instance is running

Oct 6 02:50:59 mailer zmmailboxdmgr[12926]: no manager process is running


Last part of mailbox.log:

2009-10-05 22:13:18,976 INFO  [Shutdown] [] account - Servlet PreAuthServlet shutting down

2009-10-05 22:13:18,976 INFO [Shutdown] [] mailbox - Servlet UserServlet shutting down

2009-10-05 22:13:18,976 INFO [Shutdown] [] ContentServlet - Servlet ContentServlet shutting down

2009-10-05 22:13:18,976 INFO [Shutdown] [] soap - Servlet AdminServlet shutting down

2009-10-05 22:13:18,976 INFO [MailboxPurge] [] purge - Shutting down purge thread.

2009-10-05 22:13:18,976 INFO [Shutdown] [] TcpServer/7025 - LmtpServer initiating shutdown

2009-10-05 22:13:18,976 INFO [LmtpServer] [] TcpServer/7025 - finished accept loop

2009-10-05 22:13:18,977 INFO [Shutdown] [] TcpServer/7025 - LmtpServer shutting down idle thread pool

2009-10-05 22:13:18,977 INFO [Shutdown] [] TcpServer/110 - Pop3Server initiating shutdown

2009-10-05 22:13:18,977 INFO [Pop3Server] [] TcpServer/110 - finished accept loop

2009-10-05 22:13:18,977 INFO [Shutdown] [] TcpServer/110 - Pop3Server shutting down idle thread pool

2009-10-05 22:13:18,977 INFO [Shutdown] [] TcpServer/995 - Pop3SSLServer initiating shutdown

2009-10-05 22:13:18,977 INFO [Pop3SSLServer] [] TcpServer/995 - finished accept loop

2009-10-05 22:13:18,977 INFO [Shutdown] [] TcpServer/995 - Pop3SSLServer shutting down idle thread pool

2009-10-05 22:13:18,977 INFO [Shutdown] [] TcpServer/143 - ImapServer initiating shutdown

2009-10-05 22:13:18,977 INFO [Shutdown] [] TcpServer/143 - ImapServer shutting down idle thread pool

2009-10-05 22:13:18,977 INFO [ImapServer] [] TcpServer/143 - finished accept loop

2009-10-05 22:13:18,977 INFO [Shutdown] [] TcpServer/993 - ImapSSLServer initiating shutdown

2009-10-05 22:13:18,977 INFO [ImapSSLServer] [] TcpServer/993 - finished accept loop

2009-10-05 22:13:18,978 INFO [Shutdown] [] TcpServer/993 - ImapSSLServer shutting down idle thread pool

2009-10-05 22:13:18,991 INFO [Shutdown] [] im - Wildfire stopped

2009-10-05 22:13:18,991 INFO [IndexWritersSweeperThread] [] index - IndexWritersSweeperThread thread exiting

2009-10-05 22:13:18,991 INFO [IndexReadersCache-Sweeper] [] IndexReadersCache - IndexReadersCache-Sweeper thread exiting

2009-10-05 22:13:19,009 INFO [Shutdown] [] redolog - Logged: 0 items, 0.0ms/item

2009-10-05 22:13:19,009 INFO [IncomingDirectorySweeper] [] FileBlobStore - IncomingDirectorySweeper thread exiting

2009-10-05 22:13:19,009 INFO [Shutdown] [] extensions - Destroying extensions

2009-10-05 22:13:19,011 INFO [Shutdown] [] extensions - Destroyed extension com_zimbra_cert_manager: com.zimbra.cert.ZimbraCertMgrExt@com.zimbra.cs.extension.ZimbraExtensionClassLoader@77a9f87c

2009-10-05 22:13:19,011 INFO [Shutdown] [] extensions - Destroyed extension clamscanner: com.zimbra.clam.ClamScanner@com.zimbra.cs.extension.ZimbraExtensionClassLoader@52c4c57

2009-10-05 22:13:19,011 INFO [Shutdown] [] extensions - Destroyed extension zimbrasamba: com.zimbra.ldaputils.ZimbraLDAPUtilsExtension@com.zimbra.cs.extension.ZimbraExtensionClassLoader@5898bbf6

2009-10-05 22:13:19,011 INFO [Shutdown] [] extensions - Destroyed extension com_zimbra_bulkprovision: com.zimbra.bp.ZimbraBulkProvisionExt@com.zimbra.cs.extension.ZimbraExtensionClassLoader@773829d5

2009-10-05 22:13:19,012 INFO [Shutdown] [] extensions - Destroyed extension nginx-lookup: com.zimbra.cs.nginx.NginxLookupExtension@com.zimbra.cs.extension.ZimbraExtensionClassLoader@3d9ea173

2009-10-05 22:13:19,012 INFO [Shutdown] [] soap - Servlet SoapServlet shutting down

2009-10-05 22:13:19,014 INFO [Shutdown] [] log - Shutdown hook complete
uxbod
Ambassador
Ambassador
Posts: 7811
Joined: Fri Sep 12, 2014 10:21 pm

HELP migrated from 32bit to 64bit now zmmailboxdctl isn't running

Postby uxbod » Tue Oct 06, 2009 4:57 am

cat /etc/hosts

cat /etc/resolv.conf

dig yourdomain mx

dig yourdomain any

host `hostname`
cornbread
Advanced member
Advanced member
Posts: 80
Joined: Fri Sep 12, 2014 10:46 pm

HELP migrated from 32bit to 64bit now zmmailboxdctl isn't running

Postby cornbread » Tue Oct 06, 2009 5:00 am

zimbra@mailer:/home/administrator$ cat /etc/hosts

#127.0.0.1 localhost

#127.0.1.1 mailer

127.0.0.1 localhost.localdomain localhost

192.168.0.17 mailer.thecornbread.com mailer
# The following lines are desirable for IPv6 capable hosts

::1 ip6-localhost ip6-loopback

fe00::0 ip6-localnet

ff00::0 ip6-mcastprefix

ff02::1 ip6-allnodes

ff02::2 ip6-allrouters

ff02::3 ip6-allhosts

zimbra@mailer:/home/administrator$ cat /etc/resolv.conf

search theclarks.cc

nameserver 192.168.0.3

zimbra@mailer:/home/administrator$ dig mailer.thecornbread.com mx
; <<>> DiG 9.4.2-P2 <<>> mailer.thecornbread.com mx

;; global options: printcmd

;; Got answer:

;; ->>HEADER<
;; flags: qr aa rd ra; QUERY: 1, ANSWER: 1, AUTHORITY: 0, ADDITIONAL: 1
;; QUESTION SECTION:

;mailer.thecornbread.com. IN MX
;; ANSWER SECTION:

mailer.thecornbread.com. 3600 IN MX 10 mailer.thecornbread.com.
;; ADDITIONAL SECTION:

mailer.thecornbread.com. 3600 IN A 192.168.0.17
;; Query time: 1 msec

;; SERVER: 192.168.0.3#53(192.168.0.3)

;; WHEN: Tue Oct 6 02:59:05 2009

;; MSG SIZE rcvd: 73
zimbra@mailer:/home/administrator$ dig mailer.thecornbread.com any
; <<>> DiG 9.4.2-P2 <<>> mailer.thecornbread.com any

;; global options: printcmd

;; Got answer:

;; ->>HEADER<
;; flags: qr aa rd ra; QUERY: 1, ANSWER: 2, AUTHORITY: 0, ADDITIONAL: 1
;; QUESTION SECTION:

;mailer.thecornbread.com. IN ANY
;; ANSWER SECTION:

mailer.thecornbread.com. 3600 IN A 192.168.0.17

mailer.thecornbread.com. 3600 IN MX 10 mailer.thecornbread.com.
;; ADDITIONAL SECTION:

mailer.thecornbread.com. 3600 IN A 192.168.0.17
;; Query time: 0 msec

;; SERVER: 192.168.0.3#53(192.168.0.3)

;; WHEN: Tue Oct 6 02:59:14 2009

;; MSG SIZE rcvd: 89
zimbra@mailer:/home/administrator$ host `hostname`

Host mailer not found: 2(SERVFAIL)
uxbod
Ambassador
Ambassador
Posts: 7811
Joined: Fri Sep 12, 2014 10:21 pm

HELP migrated from 32bit to 64bit now zmmailboxdctl isn't running

Postby uxbod » Tue Oct 06, 2009 5:03 am

dig mailer.thecornbread.com mx
You should be doing
dig thecornbread.com mx

dig thecornbread.com any
as thecornbread.com is your domain name and not mailer.thecornbread.com.
cornbread
Advanced member
Advanced member
Posts: 80
Joined: Fri Sep 12, 2014 10:46 pm

HELP migrated from 32bit to 64bit now zmmailboxdctl isn't running

Postby cornbread » Tue Oct 06, 2009 5:05 am

administrator@mailer:~$ dig thecornbread.com mx
; <<>> DiG 9.4.2-P1 <<>> thecornbread.com mx

;; global options: printcmd

;; Got answer:

;; ->>HEADER<
;; flags: qr aa rd ra; QUERY: 1, ANSWER: 1, AUTHORITY: 0, ADDITIONAL: 1
;; QUESTION SECTION:

;thecornbread.com. IN MX
;; ANSWER SECTION:

thecornbread.com. 3600 IN MX 10 mailer.thecornbread.com.
;; ADDITIONAL SECTION:

mailer.thecornbread.com. 3600 IN A 192.168.0.17
;; Query time: 53 msec

;; SERVER: 192.168.0.3#53(192.168.0.3)

;; WHEN: Tue Oct 6 03:04:58 2009

;; MSG SIZE rcvd: 73
administrator@mailer:~$ dig thecornbread.com any
; <<>> DiG 9.4.2-P1 <<>> thecornbread.com any

;; global options: printcmd

;; Got answer:

;; ->>HEADER<
;; flags: qr aa rd ra; QUERY: 1, ANSWER: 3, AUTHORITY: 0, ADDITIONAL: 2
;; QUESTION SECTION:

;thecornbread.com. IN ANY
;; ANSWER SECTION:

thecornbread.com. 3600 IN NS dc1.theclarks.cc.

thecornbread.com. 3600 IN SOA dc1.theclarks.cc. hostmaster.theclarks.cc. 39 900 600 86400 3600

thecornbread.com. 3600 IN MX 10 mailer.thecornbread.com.
;; ADDITIONAL SECTION:

dc1.theclarks.cc. 3600 IN A 192.168.0.3

mailer.thecornbread.com. 3600 IN A 192.168.0.17
;; Query time: 1 msec

;; SERVER: 192.168.0.3#53(192.168.0.3)

;; WHEN: Tue Oct 6 03:05:01 2009

;; MSG SIZE rcvd: 166

uxbod
Ambassador
Ambassador
Posts: 7811
Joined: Fri Sep 12, 2014 10:21 pm

HELP migrated from 32bit to 64bit now zmmailboxdctl isn't running

Postby uxbod » Tue Oct 06, 2009 5:12 am

Try removing from /etc/resolv.conf.
search theclarks.cc
and then perform the
host `hostname`
again please.
cornbread
Advanced member
Advanced member
Posts: 80
Joined: Fri Sep 12, 2014 10:46 pm

HELP migrated from 32bit to 64bit now zmmailboxdctl isn't running

Postby cornbread » Tue Oct 06, 2009 5:15 am

still getting: Host mailer not found: 2(SERVFAIL)

I can ping mailer.
I also checked my resolv.conf on previous box that was running fine and it is the same.

Return to “Migration”

Who is online

Users browsing this forum: No registered users and 2 guests