Page 1 of 1

Zimbra Migrate Error !!!

Posted: Tue Jun 18, 2013 2:13 am
by monk3ymouse
HELLO !
I'M WANT TO MIGRATE MAIL ABOUT 100 USERS FROM EXCHANGE SERVER 2010 TO ZIMBRA NETWORK EDITON 8.0.4 . NOW I TRY MIGRATION BUT ERROR DIRECTORY OBJECT CANNOT BE OPENED. PLEASE VERIFY THE USED ADMIN CREDENTIALS.

HOW I DO IT ??
THX.

Untitled.png


Zimbra Migrate Error !!!

Posted: Tue Jun 18, 2013 6:38 am
by 7531prashant
[quote]HELLO !
I'M WANT TO MIGRATE MAIL ABOUT 100 USERS FROM EXCHANGE SERVER 2010 TO ZIMBRA NETWORK EDITON 8.0.4 . NOW I TRY MIGRATION BUT ERROR DIRECTORY OBJECT CANNOT BE OPENED. PLEASE VERIFY THE USED ADMIN CREDENTIALS.

HOW I DO IT ??
THX.[/QUOTE]
THIS PROBLEM CAN BE SOLVED IN TWO WAYS:
1. PUT THE MACHINE FROM WHICH YOU ARE DOING THE MIGRATION IN AD/EXCHANGE DOMAIN AND THEN START THE MIGRATION.
2. CONFIGURE OUTLOOK WITH EXCHANGE ADMINISTRATOR ACCOUNT AND SELECT THE CONFIGURED OUTLOOK PROFILE DURING THE MIGRATION.

Zimbra Migrate Error !!!

Posted: Wed Feb 12, 2014 9:40 am
by paulhurst
I have the same problem, I am looking to migration user mailboxes from exchange 2010 to zimbra and despite specifying an exchange administrator account the error occurs. My workstation is part of AD/Domain and the account is a "Global Domain Admin / Exchange Admin"

Zimbra Migrate Error !!!

Posted: Sat Feb 22, 2014 10:20 am
by tbovingdon
I noticed the IP in the hostname, can the system that zmmigration tool resolve the exchange server by name? are they on the same subnet?

Zimbra Migrate Error !!!

Posted: Wed Feb 26, 2014 2:30 pm
by sammylink
I had the same problem, but change the version of zimbra migration of ZimbraMigration_8.0.6.1063_x86 to ZCSExchangeMigrationWizard-8.0.6.1063 and all my problems were solved!!!!!