Wrong dates in Zimbra Webmail

Looking to migrate to ZCS? Ask here. Got a great tip or script that helped you migrate? Post it here.
mlanner
Advanced member
Advanced member
Posts: 111
Joined: Fri Sep 12, 2014 11:13 pm

Wrong dates in Zimbra Webmail

Postby mlanner » Wed May 20, 2009 4:39 pm

ChaosFreak,
Would your script work on ANY imported account? I just did a pretty large migration for an individual client the other day. Apparently he is seeing some old emails from 2006 show up with the received timestamp of the date of the import. It's not consistent across his account, it's only on some emails.
I did not use IMAPSync for the import. I used the Outlook Import Wizard. However, his mail was originally in Outlook Express. I first imported to Outlook, then from Outlook to Zimbra. I haven't had access to his machine since the import, so I can't 100% tell for sure if the timestamp issue was introduced between OE and Outlook, or between Outlook and Zimbra.
I would appreciate any comments/ideas you might have.
Thanks in advance!


ChaosFreak
Posts: 11
Joined: Sat Sep 13, 2014 12:22 am

Wrong dates in Zimbra Webmail

Postby ChaosFreak » Mon Jun 08, 2009 5:12 am

Sorry for the late response. You can try my script, however I ran my script on the source IMAP server, before importing the mail to Zimbra. Since you have already imported your mail, it probably won't work, since as far as I know Zimbra stores those dates in its database and ignores the file timestamp. I haven't tested this, so it's worth a shot.
tdhendup
Posts: 1
Joined: Thu Apr 11, 2019 2:57 pm

Re: Wrong dates in Zimbra Webmail

Postby tdhendup » Thu Apr 11, 2019 3:03 pm

Dear all
I too had the same issue. For example while the email has been sent at around 21 hrs the time shown on the webmail is 4. Therefore what is there to do with imapsync since the emails have been there since the installation of the zimbra. Pls kindly clarify.

Thank you in advance.

Return to “Migration”

Who is online

Users browsing this forum: No registered users and 4 guests