Page 2 of 2

Wrong dates in Zimbra Webmail

Posted: Wed May 20, 2009 4:39 pm
by mlanner
ChaosFreak,
Would your script work on ANY imported account? I just did a pretty large migration for an individual client the other day. Apparently he is seeing some old emails from 2006 show up with the received timestamp of the date of the import. It's not consistent across his account, it's only on some emails.
I did not use IMAPSync for the import. I used the Outlook Import Wizard. However, his mail was originally in Outlook Express. I first imported to Outlook, then from Outlook to Zimbra. I haven't had access to his machine since the import, so I can't 100% tell for sure if the timestamp issue was introduced between OE and Outlook, or between Outlook and Zimbra.
I would appreciate any comments/ideas you might have.
Thanks in advance!

Wrong dates in Zimbra Webmail

Posted: Mon Jun 08, 2009 5:12 am
by ChaosFreak
Sorry for the late response. You can try my script, however I ran my script on the source IMAP server, before importing the mail to Zimbra. Since you have already imported your mail, it probably won't work, since as far as I know Zimbra stores those dates in its database and ignores the file timestamp. I haven't tested this, so it's worth a shot.

Re: Wrong dates in Zimbra Webmail

Posted: Thu Apr 11, 2019 3:03 pm
by tdhendup
Dear all
I too had the same issue. For example while the email has been sent at around 21 hrs the time shown on the webmail is 4. Therefore what is there to do with imapsync since the emails have been there since the installation of the zimbra. Pls kindly clarify.

Thank you in advance.