Zimbra Migration tool does not recognise zimbra desktop installed on citrix server

Looking to migrate to ZCS? Ask here. Got a great tip or script that helped you migrate? Post it here.
mhatred
Posts: 4
Joined: Sat Jun 11, 2016 6:44 am

Zimbra Migration tool does not recognise zimbra desktop installed on citrix server

Postby mhatred » Tue Jul 05, 2016 1:20 pm

We have installed zimbra desktop client on citrix server base server which is available for all users from their own login

When we run zimbra migration tool then it does not recognize Zimbra Desktop client installation.

is there compatibility issue between Zimbra Desktop Client and Citrix?


phoenix
Ambassador
Ambassador
Posts: 26344
Joined: Fri Sep 12, 2014 9:56 pm
Location: Liverpool, England

Re: Zimbra Migration tool does not recognise zimbra desktop installed on citrix server

Postby phoenix » Tue Jul 05, 2016 1:58 pm

There is no 'compatibility' problem, Zimbra Desktop is a client for the Zimbra Server (and other mail services) and the Migration Tool is for migrating mail from other servers. If you're under the impression that the Migration Tool can migrate mail from ZD then the simple answer is, it can't and it's not meant to.
Regards

Bill

Rspamd: A high performance spamassassin replacement

If you'd like to see this implemented in a future version of ZCS then please vote on Bugzilla entries 97706 & 108168
mhatred
Posts: 4
Joined: Sat Jun 11, 2016 6:44 am

Re: Zimbra Migration tool does not recognise zimbra desktop installed on citrix server

Postby mhatred » Wed Jul 06, 2016 6:46 am

I do not mean to migrate Zimbra Desktop Client using migration tool

I have installed zimbra desktop client on citrix server and this installation / instance is common for all users who logs in to citrix server. User logins to citrix server using their own password and have individual profile

Now when we run migration tool from individual login then it tries to find local instance of zimbra desktop. since zimbra desktop is installed on citrix server it is not able to find local instance

How can resolve this issue?

Return to “Migration”

Who is online

Users browsing this forum: No registered users and 4 guests