Page 1 of 1

Migration tool fails with different errors

Posted: Sun Mar 10, 2019 6:36 pm
by mzwk
Hi.

I'd like to migrate from Exchange 2010 to Zimbra using the migration tool.

At first i tried running it on the exchange directly, by choosing "Server migration" but that fails by a click on "next" with the Error:
"Migration cannot be initialized. [A lot of bla regarding a CLSID] couldn't be created because of a IClassFactory error: 8007000e, theres not enough memory for this action.
Exception from HRESULT: 0x8007000E (E_OUTOFMEMORY)" (Rough translation from me)

I have another server where the click on "next" brings up the next dialogue, where i specify the Exchange IP, user and password. By clicking "next" i get the following error:
"Error: Failed to create temporary Exchange mailbox".

What do these errors mean? Do i need more RAM or diskspace or something else?
The exchange edb file has roughly 60GB, is this the problem maybe?
The exchange runs on the edge regarding of RAM (Nearly all of the 24GB is used). I tried it earlier where i got 10GB RAM free, but it failed with the same error.

Re: Migration tool fails with different errors

Posted: Thu Mar 14, 2019 4:49 am
by mzwk
Ok, i got the old ZCS migration tool working. I think it had to do with some exchange processes not running. The ZCS is importing the mailboxes for a while, but at the end i get an error: "failed to process Too many items".
In the log i get these warnings before the error: **Warning**:Zimbra Exception: message not added, No upload token returned

If i check the imported mailboxes i have mails in there, but the recent ones are missing. Is there a way to get it to import all items?

The new tool still fails with the same error "failed to create temporary exchange mailbox".
The specified admin user is in every exchange admin group possible - hygene admin, server admin, domain admin, etc. and i dont know what to do anymore.