Page 1 of 1

Chrome Mail Subject Headings are not aligned

Posted: Sat Jan 19, 2013 2:15 am
by yesmaybe
HELLO,
I HAVEN'T FOUND ANYONE ELSE REPORTING THIS AS A BUG, BUT ON OUR OFFICE SCREENS THE EMAIL SUBJECT HEADINGS ARE NOT ALIGNED. IT SEEMS THERE IS AN EXTRA TAB. ON IEXPLORE IT LOOKS FINE, BUT ON CHROME THE SUBJECT SEEMS TO PUSH EVERY OTHER LINE OVER. THEN YOU HAVE TO SCROLL THE INBOX TO SEE THE ATTACHMENT, OR PRIORITY. SURELY THIS IS A BUG OR WRONG SETTINGS. WHERE CAN I CHANGE SETTTINGS?
WIN 7, ZIMBRA, 7.2.0, CHROME VERSION 24.0.1312.52 M , AND RESOLUTION 1280X1024.
SEE THE ATTACHMENT,

ANDY

zimbra-overview.jpg


Chrome Mail Subject Headings are not aligned

Posted: Sat Jan 19, 2013 2:45 am
by phoenix
You posted this in the Installation forum. That forum is for questions about installing Zimbra, this is not a question about installing Zimbra so I'll move it to the correct forum. In future please pay attention to the forum in which you post and choose the correct one, if it's in the wrong forum your post may go unanswered and it wastes time having to move it.

Chrome Mail Subject Headings are not aligned

Posted: Mon Jan 21, 2013 1:36 am
by yesmaybe
thanks Bill,
I looked through every forum and couldn't decide which was the most appropriate as there didn't seem to be a section for 'unknown issues'. As this is a new install I thought perhaps it was to do with the installation option settings. Please tell me which forum you have moved it into?
Thanks,

Andy

Chrome Mail Subject Headings are not aligned

Posted: Mon Jan 21, 2013 4:38 am
by jerryboi
Dunno, in my Chrome (Version 23.0.1271.101) you can drag and pull the columns to any desired order and you can resize the columns too.

Chrome Mail Subject Headings are not aligned

Posted: Tue Jan 22, 2013 7:45 pm
by jmadden
I generally hate "Me too" posts, but just so you won't feel alone... :)
On my Chrome (currently 24.0.1312.56), I noticed that I started having trouble keeping things lined up AFTER I tried moving or re-sizing columns. I have been using Chrome for over a year with Zimbra, and every update (to Chrome) I hope it gets resolved. But alas, no joy. It seems to do the same thing with Safari. Only Firefox lines up everything perfectly.

Chrome Mail Subject Headings are not aligned

Posted: Wed Jan 23, 2013 1:37 am
by yesmaybe
Hi Jerryboi, yes, I can move folders around, that's when I noticed the issue that the contents wasn't aligned with the subject.

Chrome Mail Subject Headings are not aligned

Posted: Wed Jan 23, 2013 1:38 am
by yesmaybe
Thanks jmadden and I am glad someone else is having this issue. a) I know it's not just a quirk on my system, b) or my server setup and c) (sorry for you), the more people who have the problem, someone may fix it! So thanks for sharing.