Page 1 of 1

Global Settings not saving

Posted: Tue May 28, 2013 6:57 am
by thiagotgc
Hello friends okay?


Installed on Ubuntu 12 x64, Zimbra 8.


I migrated all the emails from the old server to the new, however now this new server will not let me save the global settings.


I set up, except, however when you exit and reenter the settings are lost.


It's not any error, simply undoes everything set up.


Ran the fixperms, however it keeps giving the error.


Please help me!

Global Settings not saving

Posted: Tue May 28, 2013 7:19 am
by fs9
it seems your browser... Log out the admin gui, clean the browser cache / login another browser try again please.

Global Settings not saving

Posted: Tue May 28, 2013 7:23 am
by thiagotgc
I have done that, but it does not.


I've tried using Internet Explorer, Firefox, and Chrome.


However it is the same problem.

Global Settings not saving

Posted: Tue May 28, 2013 7:46 am
by fs9
Is there any error message ? Did you see anything in /opt/zimbra/log/mailbox.log when you try to save? Have an unusual message in /var/log/zimbra.log ?
As for your problem M3-346 problems this thread might be of use, even though it is for a much older version

Global Settings not saving

Posted: Tue May 28, 2013 8:48 am
by thiagotgc
There is no error log, so this hard.


What I discovered was something.


If I open the global settings make any changes and save, it works, however if I go back in the global settings, it does not save more.

Need to leave the panel, and re-enter.


Any idea?

Global Settings not saving

Posted: Tue May 28, 2013 3:29 pm
by quanah
This is a known issue, see https://bugzilla.zimbra.com/show_bug.cgi?id=79509 and https://bugzilla.zimbra.com/show_bug.cgi?id=80222 for instructions on how to work around it.

Global Settings not saving

Posted: Tue May 28, 2013 8:25 pm
by thiagotgc
Thanks for replying, but it does not see any solution for my case.


I'll have to wait for version 9 to be fixed?

Global Settings not saving

Posted: Wed May 29, 2013 3:07 am
by mailer
Same Problem here,
for me it worked to do exactly one Setting at a time and then logout/login. Its not enough to close the page in the Admin Panel. After that one can do the next setting.

When trying to change more than one setting, all changes are lost.
at least i can change settings, although not very comfortable

Global Settings not saving

Posted: Wed May 29, 2013 7:03 am
by thiagotgc
Does not create a patch will fix?

Global Settings not saving

Posted: Tue Jun 04, 2013 7:46 am
by thiagotgc
nothing????