Page 2 of 4

Zimbra 8.0.4 processes consumes too much cpu time and web UI slower.

Posted: Fri Jun 07, 2013 2:59 pm
by gb3
Ah, I see that mailboxd_java_heap_memory_percent was deprecated in version 7.

Performance Tuning Guidelines for Large Deployments - Zimbra :: Wiki
Perhaps the swappiness fixed my issue some how?
Thanks for the details.

Zimbra 8.0.4 processes consumes too much cpu time and web UI slower.

Posted: Sat Jun 08, 2013 7:47 am
by vadonka
it seems im solved my problem. it be a bit confusing beacuse its a very nasty solution.
when i first install my zimbra server im using the zimbra 7 and the ubuntu 10.04

then i move forward and upgrade the ubuntu to 12.04 and zimbra to 8.0.4
so i was wondering what if some old packages cause some interference in the system, or something.
i completely reinstalled a whole new ubuntu 12.04 install the zimbra 8.0.4 with the -s parameter then delete the /opt/zimbra folder

then i move with rsync my old /opt/zimbra folder from the old server.

then i run the installer again without the -s parameter and fixed permissions, etc...

now its everything is working smooth and fast, my system load is under 0.20.
so i really dont know what caused the issue, but its solved now.
thx for the support!

Zimbra 8.0.4 processes consumes too much cpu time and web UI slower.

Posted: Sun Jun 09, 2013 9:53 am
by GlooM
[quote user="vadonka"]it seems im solved my problem. it be a bit confusing beacuse its a very nasty solution.
when i first install my zimbra server im using the zimbra 7 and the ubuntu 10.04

then i move forward and upgrade the ubuntu to 12.04 and zimbra to 8.0.4
so i was wondering what if some old packages cause some interference in the system, or something.

[/QUOTE]
Hello!

If I have server with Ubuntu 8.04 and Zimbra 6, then upgrade it to Ubuntu 10.04 and Zimbra 7, then upgrade it to Ubuntu 12.04 and Zimbra 8 (now 8.0.3), after upgrade it to 8.0.4 I have some bugs and slow UI work?

Zimbra 8.0.4 processes consumes too much cpu time and web UI slower.

Posted: Sun Jun 09, 2013 9:58 am
by phoenix
[quote user="GlooM"]If I have server with Ubuntu 8.04 and Zimbra 6, then upgrade it to Ubuntu 10.04 and Zimbra 7, then upgrade it to Ubuntu 12.04 and Zimbra 8 (now 8.0.3), after upgrade it to 8.0.4 I have some bugs and slow UI work?[/QUOTE]An in-place upgrade of your operating system is never recommended and certainly upgrading two version is just asking for trouble. I'd recommend you follow one of the articles or forum threads to move your ZCS instance to a clean install of Ubuntu.

Zimbra 8.0.4 processes consumes too much cpu time and web UI slower.

Posted: Tue Jun 11, 2013 10:16 am
by n.sossonko
[quote user="10330phoenix"]An in-place upgrade of your operating system is never recommended and certainly upgrading two version is just asking for trouble. I'd recommend you follow one of the articles or forum threads to move your ZCS instance to a clean install of Ubuntu.[/QUOTE]
The Wikis actually mention in-place upgrades, why are you saying they are never recommended? I did an in-place upgrade and it went very smoothly.
Ajcody-Notes-OS-Upgrade-And-ZCS-Options - Zimbra :: Wiki

Zimbra 8.0.4 processes consumes too much cpu time and web UI slower.

Posted: Tue Jun 11, 2013 10:59 am
by quanah
In-place OS upgrades are not tested by QA, nor are they officially supported. So YMMV on whether or not it is successful. Some people are skilled enough to do it. There are certainly others that are not. ;)

Zimbra 8.0.4 processes consumes too much cpu time and web UI slower.

Posted: Tue Jun 11, 2013 12:14 pm
by n.sossonko
[quote user="quanah"]In-place OS upgrades are not tested by QA, nor are they officially supported. So YMMV on whether or not it is successful. Some people are skilled enough to do it. There are certainly others that are not. ;)[/QUOTE]
Using the instructions on the wiki, it was REALLY straightforward, no big surprises or issues...FYI.

Zimbra 8.0.4 processes consumes too much cpu time and web UI slower.

Posted: Tue Jun 11, 2013 12:21 pm
by phoenix
[quote user="n.sossonko"]The Wikis actually mention in-place upgrades, why are you saying they are never recommended? I did an in-place upgrade and it went very smoothly.[/QUOTE]That wiki article is a user contribution (even though it's from a member of staff at Zimbra) not an official Zimbra recommendation. I'll guess you only did a one-version upgrade of your distribution and not a two-version like the starter of this thread? The fact your upgrade worked for you is great but it doesn't work for everyone - some people get it to work and others..... well you can see the results of a failed in-place upgrade all over the internet.

Zimbra 8.0.4 processes consumes too much cpu time and web UI slower.

Posted: Tue Jun 11, 2013 12:38 pm
by vadonka
my in-place upgraded server working for a year without problem, only the latest zimbra version not. but after i move the whole server to a fresh install everything is fine so...

Zimbra 8.0.4 processes consumes too much cpu time and web UI slower.

Posted: Fri Jun 14, 2013 10:46 pm
by victorhugops
Hello
here we have the same problem.

many years with the same hardware and differents versions of zimbra without problems.

but, after the last upgrade the load average is always up to 1.50 :-(