Page 1 of 1

Few mails not reaching mailbox

Posted: Tue Nov 19, 2013 10:37 pm
by sbala_kumar
Hi,
I have ZCS 8.0.2_GA_5569.FOSS installed in CentOS 6.04. In recent times i find few mails are missing. When a user sent mail to two internal mail id's the mail did not reach the intended recipients, but the same mail when sent again after an hour reached both the mail id's.
When i looked the mail log "/var/log/zimbra.log" i found log for both the mails (the one which was not received and the mail which was not received).
Can anyone guide me on how to proceed further on this.
Thanks,

Bala

Few mails not reaching mailbox

Posted: Wed Nov 20, 2013 2:46 am
by umarzuki
[quote user="sbala_kumar"]
When i looked the mail log "/var/log/zimbra.log" i found log for both the mails (the one which was not received and the mail which was not received).
[/QUOTE]
would you mind sharing those log messages?

Few mails not reaching mailbox

Posted: Wed Nov 20, 2013 5:56 am
by sbala_kumar
Hi Umarzuki,
Attached the log as requested. Previously some one in this forum was telling that this version of ZCS has problems like this and had told to update to the next version, do you have any idea on this?
Thanks,

Bala

mail_log.txt


Few mails not reaching mailbox

Posted: Fri Nov 22, 2013 5:34 am
by sbala_kumar
Hi Umarzuki,
Please let me if you need any other log for analyzing. I also face the same issue with one more email account.
Thanks,

Bala

Few mails not reaching mailbox

Posted: Mon Nov 25, 2013 2:26 am
by umarzuki
not much that I can tell from my experiences, my guess would be that there's a few opendkim related messages that might relate to -> http://www.zimbra.com/forums/administrators/58443-8-0-0-main-cf-not-persistent-after-postfix-reload.html