Backscatter due to Delivery Status Notifications?

Discuss your pilot or production implementation with other Zimbra admins or our engineers.
1415bhwong
Outstanding Member
Outstanding Member
Posts: 498
Joined: Sat Sep 13, 2014 12:03 am

Backscatter due to Delivery Status Notifications?

Postby 1415bhwong » Thu Nov 25, 2010 1:24 am

I was told by a blacklisted site to configure Zimbra to disable Delivery Status Notifications entirely or taking steps to reduce my risk of backscatter. Please advise as I can't find any links on this to configure in Zimbra.


termizi
Posts: 2
Joined: Sat Sep 13, 2014 3:51 am

Backscatter due to Delivery Status Notifications?

Postby termizi » Fri May 16, 2014 2:35 am

It seemed that nobody knows how to configure it for Zimbra :-)
1415bhwong
Outstanding Member
Outstanding Member
Posts: 498
Joined: Sat Sep 13, 2014 12:03 am

Backscatter due to Delivery Status Notifications?

Postby 1415bhwong » Fri May 16, 2014 3:16 am

[quote user="termizi"]It seemed that nobody knows how to configure it for Zimbra :-)[/QUOTE]
I actually found the postfix configuration: Postfix Backscatter Howto
However, I do not want to proceed without Zimbra recommendation as it might break something else.
Hopefully Zimbra is configured not to bounce email by default to reduce backscatter in their next release, especially email with invalid addresses or already marked as spam.
termizi
Posts: 2
Joined: Sat Sep 13, 2014 3:51 am

Backscatter due to Delivery Status Notifications?

Postby termizi » Fri May 16, 2014 4:01 am

Thanks.
But after surfing around, I found this;
Protect Alias Domains from Backscatter Spam

To reduce the risk of backscatter spam, you can run a service that runs a

Zimbra Access Policy Daemon that validates RCPT To: content specifically for

alias domains.

Note: For information about creating domain aliases, see the Zimbra wiki

article at Managing Domains - Zimbra :: Wiki.

1. Set the Postfix LC key.

zmlocalconfig -e postfix_enable_smtpd_policyd=yes

2. Type

zmprov mcf +zimbraMtaRestriction "check_policy_service unix:private/policy"

The postfix_policy_time_limit key is set because by default the Postfix spawn

(8) daemon kills its child process after 1000 seconds. This is too short for a

policy daemon that might run as long as an SMTP client is connected to an

SMTP process.

Disable Postfix Policy Daemon

1. Type zmlocalconfig -e postfix_enable_smtpd_policyd=no

2. Type zmprov mcf -zimbraMtaRestriction "check_policy_service unix:private/

policy"
I am testing it now.
wdimmit
Advanced member
Advanced member
Posts: 63
Joined: Fri Sep 12, 2014 10:01 pm

Backscatter due to Delivery Status Notifications?

Postby wdimmit » Fri Aug 22, 2014 12:43 pm

I know this is a bit of an old thread, but did you ever have any success with the procedure listed here? (Or has anyone else had success with this issue?)
Thanks,

Will

Return to “Administrators”

Who is online

Users browsing this forum: Bing [Bot] and 15 guests