Page 1 of 2

problem delivering mail

Posted: Fri Apr 24, 2009 10:55 am
by janiceitit
In these days I noticed I lost a lot of e-mails. Apparently mail are sent correctly, but they haven't been delivered in users' mailboxes.

If I check mailbox.log I find this:
2009-04-24 12:24:13,413 INFO [LmtpServer-372] [ip=x.x.x.x;] lmtp - Delivering message: size=2971 bytes, nrcpts=1, sender=user1@mydomain.com, msgid=

2009-04-24 12:24:13,413 INFO [LmtpServer-372] [name=user2@mydomain.com;mid=20;] lmtp - Not delivering message with duplicate Message-ID
I noticed this problem in two different zimbra server.
The bad thing is that user are not aware of undeliverable mail, If i didn't check log after users complaint I wouldnt' be aware of that.

problem delivering mail

Posted: Sun Apr 26, 2009 3:25 am
by phoenix

problem delivering mail

Posted: Sun Apr 26, 2009 12:50 pm
by janiceitit
I just read this post before posting my problem. I did that because the problem hasn't been solved

problem delivering mail

Posted: Thu Apr 30, 2009 9:12 am
by janiceitit
UP.

Problem not still solved

problem delivering mail

Posted: Thu May 07, 2009 10:21 am
by janiceitit

problem delivering mail

Posted: Tue Jun 09, 2009 4:41 am
by janiceitit
My Problem is still not solved.

How is it possible that main function of a mail server, such as delivering mail, is not performed correctly?

At the moment, some sent mail are thrown away without any notification to the sender! Incredible!

problem delivering mail

Posted: Tue Jun 09, 2009 4:55 am
by uxbod
It would also help us if you said which version of ZCS you were running please :)
su - zimbra

zmcontrol -v

problem delivering mail

Posted: Tue Jun 09, 2009 5:04 am
by janiceitit
Thank you for your reply.

Release 5.0.5_GA_2201.UBUNTU6_64 UBUNTU6_64 FOSS edition
installed on an Ubuntu 8.04 64-bit
If you need other informations, pleas ask me.
Thanks

problem delivering mail

Posted: Tue Apr 27, 2010 8:59 pm
by opalomo
Hi. I have been trying to find a solution for this but none of the threads have a final solution.
Is there anyone with more information about this thread?

Not delivering message with duplicate Message-ID
It is happeing almost with replied messages but with some new incomming messages as well.
I need help urgently.
Regards,
Oscar.

problem delivering mail

Posted: Thu Jun 24, 2010 12:38 pm
by maumar
But setting zimbraMessageIdDedupeCacheSize to 0 didn't solved anything?