Page 1 of 1

One Slow Mailbox

Posted: Wed Aug 05, 2009 12:42 pm
by DougWare
WE HAVE A USER WHO HAS APPROXIMATELY 3,000 UNREAD MESSAGES. WHEN SHE USES THE WEBCLIENT, HER MAILBOX SEEMS TO BEHAVE SEVERAL TIMES SLOWER THAN ANYONE ELSE'S WEB INTERFACE, EVEN OF MAILBOXES ROUGHLY THE SAME SIZE. MOVING A MESSAGE FROM ONE FOLDER TO ANOTHER TAKES 10-20 SECONDS. SHE'S USING DECENTLY POWERED CLIENT HARDWARE (THE SAME CLIENT WE ARE ALL USING). WE ARE USING 5.0.16, AND THE PROBLEM HAS BEEN APPARENT SINCE THE BEGINNING, SINCE 5.0.0.




  • COULD THE SLOWNESS BE CAUSED BY THE NUMBER OF UNREAD MESSAGES?

  • WHAT CAN WE DO TO INCREASE HER PERFORMANCE?


THANKS!

One Slow Mailbox

Posted: Thu Aug 13, 2009 1:30 pm
by crankshaft25
I'm having a similar issue. I have a client with a 6GB mailbox. He's connecting using the outlook connector on Outlook 2007. He says that sending mail can sometimes take up to 20 seconds. No other user has reported any issues.
Could it be a problem with the connector?
We are running NE 5.0.18 on Ubuntu 8.04 LTS 64Bit.

One Slow Mailbox

Posted: Fri Aug 14, 2009 2:06 am
by veronica
hi DougWare,
Did you try reindexing the mailbox ? Also what logs in mailbox.log for that user complain ?

One Slow Mailbox

Posted: Tue Aug 18, 2009 4:29 pm
by DougWare
I believe this particular problem was related to the number of folders in her mailbox. She even had some duplicate folders left over from the original Exchange migration. Simply by combining her two Sent Items folders we seem to have reduced her "wait" time by over half.
No re-indexing was done, because it was tried before we even created this thread.