Possible bug in CoS update?

Discuss your pilot or production implementation with other Zimbra admins or our engineers.
bdial
Elite member
Elite member
Posts: 1633
Joined: Fri Sep 12, 2014 10:39 pm

Possible bug in CoS update?

Postby bdial » Mon Feb 25, 2008 8:07 am

I wanted to post this here and see if I'm just doing something wrong before I file a bug report
I have a default cos setup that does not have IMAP access enabled under features.

I have another CoS that does have IMAP enabled.
I add a user who defaults to the non-imap CoS. I try imapsync, and get an errror about no imap access of course.
I go to the account settings, and change the user from the non-imap CoS to the imap CoS. I then try imapsync, still same error.
I go into the individual account settings for that user, go to features and see that IMAP access is checked already. Still get the error in imapsync.
I uncheck, then recheck the IMAP access box in the user's settings, which ungreys the "Save" button and I resave the user's setting. imapsync works fine now.
it seems that adding the user who was in a non imap enabled cos to a IMAP enabled CoS does not automaticly give them access. Is this a bug?


Return to “Administrators”

Who is online

Users browsing this forum: No registered users and 15 guests