Page 2 of 3

[SOLVED] PST Import Tool "Appointment with Uid[]..." warning

Posted: Mon Jul 07, 2008 7:34 am
by mmorse
5.0.4 was just a renamed 5.0.3 - If you look the build # on those 2 files are different, we just didn't bother re-running the windows builds to increment the number. (This was because of the IMAP external account DB issue outlined in http://www.zimbra.com/forums/announcements/16502-5-0-3-has-been-pulled-now.html)

[SOLVED] PST Import Tool "Appointment with Uid[]..." warning

Posted: Mon Jul 07, 2008 7:36 am
by mmorse
BTW thanks for checking :)

[SOLVED] PST Import Tool "Appointment with Uid[]..." warning

Posted: Mon Jul 07, 2008 7:48 am
by Mike Scholes
No problem, I expect both 3 files you sent me work anyway, if you want I'll test.

[SOLVED] PST Import Tool "Appointment with Uid[]..." warning

Posted: Mon Jul 07, 2008 7:50 am
by mmorse
Don't bother - think there's enough repo.

[SOLVED] PST Import Tool "Appointment with Uid[]..." warning

Posted: Wed Aug 20, 2008 3:41 pm
by blazeking
We're having the same problem on 5.0.9. Where can I find a copy of the 5.0.5 PST import?

[SOLVED] PST Import Tool "Appointment with Uid[]..." warning

Posted: Thu Aug 21, 2008 11:58 am
by mmorse
Replied to your email.

Bug 29614 - Appointment with Uid[] has already been migrated, hence skipping it. is marked fixed for GNR

[SOLVED] PST Import Tool "Appointment with Uid[]..." warning

Posted: Thu Aug 21, 2008 12:09 pm
by blazeking
Got your e-mail. The 5.0.5 import tool worked! Thanks! I saw that the fix was scheduled for release, but we already have former Outlook customers with no calendar. This will help us catch back up to schedule. Thanks again!

[SOLVED] PST Import Tool "Appointment with Uid[]..." warning

Posted: Tue Aug 26, 2008 6:48 am
by chh
Hi Mike,
can you mail me this version, too? I got the same issue here.
Thanks
Christian

[SOLVED] PST Import Tool "Appointment with Uid[]..." warning

Posted: Sun Sep 07, 2008 8:41 pm
by jama
I just got the same problem about that Uid error that, I'm using ZCSImport 5.0.9 on CentOS, and I still don't know how to fix that, I have to remove and install Zimbra 5.0.1 or 5.0.5??? Can you send me ZCSImport 5.0.5 or any version that can import item from calendar without that bugs? I'm very appreciate if your kindness....

[SOLVED] PST Import Tool "Appointment with Uid[]..." warning

Posted: Wed Sep 10, 2008 9:29 pm
by mlanner
Hi,
I've successfully migrated customers before. I was helping migrate a new customer tonight and he got the same error as mentioned in this thread. I ran it myself to test using 5.0.9. No luck, same error. Can you please send me the 5.0.5 PST Import Tool too? I need it to get our customer migrated ... and happy.
Thx in advance!