Page 1 of 1

Where is my spam located?

Posted: Thu Aug 04, 2011 11:35 am
by mfehr
Hi,
I run Zimbra version 7.1.1 (Version 7.1.1_GA_3196.FOSS May 27, 2011) - Today, I was told that I should have received a response to an e-mail. As it was not in my inbox, I checked the Junk folder on my account. Interestingly, I did only find those mails that I marked as junk. A while ago, this junk folder was full of messages which were marked as spam by the zimbra server. Where do my spam e-mails go to? How can I check this?

Where is my spam located?

Posted: Thu Aug 04, 2011 12:00 pm
by phoenix
[quote user="mfehr"]I run Zimbra version 7.1.1 (Version 7.1.1_GA_3196.FOSS May 27, 2011) - Today, I was told that I should have received a response to an e-mail. As it was not in my inbox, I checked the Junk folder on my account. Interestingly, I did only find those mails that I marked as junk. A while ago, this junk folder was full of messages which were marked as spam by the zimbra server. Where do my spam e-mails go to? How can I check this?[/QUOTE]Anything that is above the Tag percentage and below the Kill percenmtage will be in your Junk folder, if it's above the Kill percentage it will be gone. If you have any RBLs in use then it may also have been rejected as spam. You need to check the "zuema4real@yahoo.co.uk)"]log files. You are, of course, making the assumption that the email actually made it to your server. ;)

Where is my spam located?

Posted: Thu Aug 04, 2011 2:55 pm
by mfehr
Thanks. A quick look into the log shows that most Spam was rejected due to DNS checks, including the message I was expected to receive. - AS/AV was configured as 75 (Spam) and 50 (Tag). I now changed the values to 90/40 to see if I will see more spam flagged mail in the junk folder. - I am just confused that suddenly no Spam is showing up.

Where is my spam located?

Posted: Thu Aug 04, 2011 2:59 pm
by phoenix
[quote user="mfehr"]Thanks. A quick look into the log shows that most Spam was rejected due to DNS checks, including the message I was expected to receive. - AS/AV was configured as 75 (Spam) and 50 (Tag). I now changed the values to 90/40 to see if I will see more spam flagged mail in the junk folder. - I am just confused that suddenly no Spam is showing up.[/QUOTE]You don't need to change the tag/kill percentages if the rejection was caused by a DNS check, reset those values to their original settings. What exactly was the error you see in the log files?