Disable journaling to archive mailbox

Discuss your pilot or production implementation with other Zimbra admins or our engineers.
Posts: 1
Joined: Wed Apr 19, 2017 2:02 pm

Disable journaling to archive mailbox

Postby PhilaniG » Wed Apr 19, 2017 3:03 pm

Hi there.

We're currently using Zimbra 7.2.0 NE and there is journaling set up on the server for archiving, we have an account "archive@ourdomain.com" that every copy gets dropped into, a while ago we setup smtp journaling to an external archive using this command - zmprov md $(DOMAIN) amavisArchiveQuarantineTo archive@ourdomain.servicepovider.com. This is all working fine. but now we want to remove the internal archive account.

I cant find any auto bcc settings on the post fix settings and using the below commands dont work

zmprov ma <user@ourdomain> <ArchiveQuarantineTo> ” [this removes the attribute but the users mails still get sent to the archive mailbox]
zmarchiveconfig disable <archive@ourdomain.com> [this command comes back as successful but mails still get sent to the archive mailbox]

Please assist. not too familiar with Zimbra and have been searching without success online.


Return to “Administrators”

Who is online

Users browsing this forum: Google [Bot] and 35 guests