Full backup failing - empty accounts.xml

Discuss your pilot or production implementation with other Zimbra admins or our engineers.
Posts: 4
Joined: Wed Nov 29, 2017 12:18 pm

Full backup failing - empty accounts.xml

Postby DuddiZetor » Wed Feb 14, 2018 10:33 am


I have multi-server setup with 5 servers (1 ldap, 1 mta, 1 proxy and 2 mailbox servers). All running: Release 8.8.5.GA.1894.UBUNTU16.64 UBUNTU16_64 NETWORK edition.
Full backups of 1 of the mailbox servers have been failing for a few days now, incremental work fine. This has filled up the backup disk a couple of times. The backups end up in /tmp in the backup location. I have manually removed from there to release space.

My backup schedule is standard:
0 1 * * 6 /opt/zimbra/bin/zmbackup -f -a all --mail-report
0 1 * * 0-5 /opt/zimbra/bin/zmbackup -i --mail-report

I have tried to manually run a full backup, and the results are the same...end up in /tmp and are not listed when I run zmbackupquery. I do not see any errors in the mailbox.log. When I ran this manually there was enough space in the backup location to store the backup.

I have noticed that the accounts.xml file only contains the following:
<?xml version="1.0" encoding="utf-8"?>

<backupMetadata xmlns="urn:zimbraBackupMeta" version="7.2" dbVersion="108">

I suspect that this is the problem?

Anyone have any experience with this kind of problem?


Return to “Administrators”

Who is online

Users browsing this forum: No registered users and 25 guests