sendas & file in briefcase permission issue

Discuss your pilot or production implementation with other Zimbra admins or our engineers.
pup_seba
Outstanding Member
Outstanding Member
Posts: 506
Joined: Sat Sep 13, 2014 2:43 am
Location: Tarragona - Spain

sendas & file in briefcase permission issue

Postby pup_seba » Fri Oct 19, 2018 4:07 pm

Hi,

So I'm facing this weird problem where a user1@domain.com delegates sendAs and sendOnBehalfOf to delegate1@domain.com.

delegate1@domain.com is able to sendAs user1@domain.com, but when delegate1 uses an html signature, which includes a .jpg file, sending the message fails with a permission error.

I tried sharing the folder holding that .jpg file in several ways (public, explicitly to delegate1 as admin) but still no luck.

zmcontrol -v
Release 8.8.8_GA_2009.RHEL6_64_20180322150747 RHEL6_64 NETWORK edition.

I'm not using any of the NG modules.

This looks like a bug. anybody else can confirm this behavior?

PS: This behaviour started after applying the steps in this guide: https://wiki.zimbra.com/wiki/Enforcing_ ... ername_8.5


Sebastián Greco
Infrastructure Developer @https://www.essiprojects.com/

Return to “Administrators”

Who is online

Users browsing this forum: No registered users and 14 guests