mysql server is not running

Discuss your pilot or production implementation with other Zimbra admins or our engineers.
Posts: 2
Joined: Fri Mar 08, 2019 7:04 pm

mysql server is not running

Postby svenna71 » Sat Mar 09, 2019 12:02 pm

I ve got this error in zmcontrol start.
the problem occured all of a sudden. From all fine to not working anymore.

I have got daily backups for a week.
But they got all the same error. I guess the error occured lobger than a week ago, but the system kept on working till yesterday.
strange enough... Its installed on a VM an I tried to rebuild the backup even on new servers, to make clear its not hardware.

zmcontrol -v
Release 8.8.6.GA.1906.UBUNTU16.64 UBUNTU16_64 FOSS edition.

even with even with innodb_force_recovery = 1 up to 6 mysql refuses ti start

/opt/zimbra/log/mysql_error.log says:
InnoDB: End of page dump
2019-03-08 20:39:02 7fa2ccbe9740 InnoDB: uncompressed page, stored checksum in field1 0, calculated checksums for field1: crc32 536728786, innodb 1575996416, none 3735928559, stored checksum in field2 0, calculated checksums for field2: crc32 536728786, innodb 1371122432, none 3735928559, page LSN 0 0, low 4 bytes of LSN at page end 0, page number (if stored to page already) 0, space id (if created with >= MySQL-4.1.1 and stored already) 0
InnoDB: page type 0 meaning ALLOCATED
InnoDB: Page may be a freshly allocated page
190308 20:39:02 [ERROR] mysqld got signal 11 ;
This could be because you hit a bug. It is also possible that this binary
or one of the libraries it was linked against is corrupt, improperly built,
or misconfigured. This error can also be caused by malfunctioning hardware.

To report this bug, see

We will try our best to scrape up some info that will hopefully help
diagnose the problem, but since we have already crashed,
something is definitely wrong and this may fail.

Server version: 10.1.25-MariaDB
It is possible that mysqld could use up to
key_buffer_size + (read_buffer_size + sort_buffer_size)*max_threads = 362733 K bytes of memory
Hope that's ok; if not, decrease some variables in the equation.

Thread pointer: 0x0
Attempting backtrace. You can use the following information to find out
where mysqld died. If you see no messages after this, something went
terribly wrong...
stack_bottom = 0x0 thread_stack 0x48400
The manual page at contains
information that should help you find out what is causing the crash.
190308 20:39:03 mysqld_safe mysqld from pid file /opt/zimbra/log/ ended

anybody got an idea? ill be very happy to hear from you!



Return to “Administrators”

Who is online

Users browsing this forum: No registered users and 15 guests