No "Secure Email" option after enabling SMIME and SecureMail zimlets

Discuss your pilot or production implementation with other Zimbra admins or our engineers.
twokeys
Posts: 41
Joined: Sat Sep 13, 2014 2:57 am

No "Secure Email" option after enabling SMIME and SecureMail zimlets

Postby twokeys » Tue Apr 16, 2019 5:48 pm

I just setup a 60 day trial of Zimbra Network Edition and I am not seeing any "Secure Mail" option in account preferences.

I've made sure the Zimlets are enabled and I've made them mandatory in the CoS settings.
I've made sure the account I am testing with is assigned to that CoS.
I am using a self signed certificate that was generated by the Zimbra install
I did not fill out the LDAP details under Admin Console > Domains > SMIME as it does not apply to us.

There doesn't seem to be much information to get this going so I am assuming it's not supposed to be very difficult. Did I miss a step or are there any suggestions?

[zimbra@mail ~]$ zmcontrol -v
Release 8.8.8_GA_2009.RHEL7_64_20180322150747 RHEL7_64 NETWORK edition.

[zimbra@mail ~]$ uname -a
Linux mail.2keys.tech 3.10.0-957.1.3.el7.x86_64 #1 SMP Thu Nov 29 14:49:43 UTC 2018 x86_64 x86_64 x86_64 GNU/Linux

[zimbra@mail ~]$ cat /etc/redhat-release
CentOS Linux release 7.6.1810 (Core)

Here's a screenshot:
Image


User avatar
pup_seba
Outstanding Member
Outstanding Member
Posts: 687
Joined: Sat Sep 13, 2014 2:43 am
Location: Tarragona - Spain
Contact:

Re: No "Secure Email" option after enabling SMIME and SecureMail zimlets

Postby pup_seba » Wed Apr 17, 2019 7:09 am

Hi,

For the steps you've taken, you are may have skipped enabling the "s/mime" feature under the user "Features" menu in the adminUI.

Can you check that the feature is enabled for your test user? Also note, that you will need to have some minimum requirements in the client, like java and a compatible browser...but first, check that the feature is enabled.
twokeys
Posts: 41
Joined: Sat Sep 13, 2014 2:57 am

Re: No "Secure Email" option after enabling SMIME and SecureMail zimlets

Postby twokeys » Thu Apr 25, 2019 4:28 pm

pup_seba wrote:Hi,

For the steps you've taken, you are may have skipped enabling the "s/mime" feature under the user "Features" menu in the adminUI.

Can you check that the feature is enabled for your test user? Also note, that you will need to have some minimum requirements in the client, like java and a compatible browser...but first, check that the feature is enabled.


You were correct thank you. Under Class of Service > Features > Enable Smime.

There are many places that you need to enable it, which is strange. Thank you

Return to “Administrators”

Who is online

Users browsing this forum: zimico and 7 guests