Php 5.6.31 - Port 7780 spell check

Discuss your pilot or production implementation with other Zimbra admins or our engineers.
mathcuei
Posts: 1
Joined: Sun Apr 28, 2019 1:02 pm

Php 5.6.31 - Port 7780 spell check

Postby mathcuei » Sun Apr 28, 2019 1:24 pm

Hello!

I run a zimbra server version 8.7.11_GA_3800 and running a normal scan with Nessus, it has been identified that the used version of php is 5.6.31, which is outdated.

Nessus has identified several issues related to the version of php installed.
 
I confirmed via command that the installed php version is:
zimbra-php.x86_64 5.6.31-1zimbra8.7b2.el7

I tried to update the system but the repository does not present a more updated version of this package.

Has anyone ever identified this problem?
Attachments
zimbra-nessus.png
zimbra-nessus.png (91.55 KiB) Viewed 512 times


Klug
Elite member
Elite member
Posts: 2378
Joined: Mon Dec 16, 2013 11:35 am
Contact:

Re: Php 5.6.31 - Port 7780 spell check

Postby Klug » Sun Apr 28, 2019 2:54 pm

Hello.

Outdated doesn't mean broken/dangerous.
However, if you're afraid of that, you can do two things.
One is to firewall the access to the port.
The other is to update to 8.8.12P1, as PHP was upgraded in 8.8.12: https://wiki.zimbra.com/wiki/Zimbra_Releases/8.8.12

Return to “Administrators”

Who is online

Users browsing this forum: Bing [Bot] and 20 guests