Page 4 of 4

Re: zmspamextract fails to pull emails from junk or ham account

Posted: Fri Oct 04, 2019 5:44 pm
by ljvanin
I read yes, I'm waiting for the correction.

Re: zmspamextract fails to pull emails from junk or ham account

Posted: Wed Oct 16, 2019 11:06 am
by yeeP6rai
Is there any workarounds to update spam db without zmspamextract?
May be someone wrote script?

Re: zmspamextract fails to pull emails from junk or ham account

Posted: Fri Oct 18, 2019 5:29 pm
by JDunphy
It P3 appears they have a fix. Probably early next week it should be available.

Ref: https://wiki.zimbra.com/wiki/Zimbra_Releases/8.8.15/P3

Re: zmspamextract fails to pull emails from junk or ham account

Posted: Fri Oct 18, 2019 9:16 pm
by yeeP6rai
JDunphy wrote:It P3 appears they have a fix. Probably early next week it should be available.

Ref: https://wiki.zimbra.com/wiki/Zimbra_Releases/8.8.15/P3

Good! Thanks

Re: zmspamextract fails to pull emails from junk or ham account

Posted: Mon Oct 21, 2019 7:00 pm
by stolen time
P3 seems to work for me:

- I was running 8.8.15 P2 on Ubuntu 18.04.3 and seeing the problem
- I used apt-get and zmcontrol restart as per the release notes at https://wiki.zimbra.com/wiki/Zimbra_Releases/8.8.15/P3

zmtrainsa now completes without the Java exception when run from the command line, there is a Perl message about an unescaped left brace in regex but that seems just to be a warning.

What's more, someone has helpfully sent me some spam to test it with. It's of a type (about an unsecured browser) which previously was typically getting Bayes 50, and it now triggers Bayes 999, so it looks as if the Bayes training is working!

Thanks for the update.

Re: zmspamextract fails to pull emails from junk or ham account

Posted: Mon Oct 21, 2019 8:45 pm
by yeeP6rai
P3 works for me too, thanks

Re: zmspamextract fails to pull emails from junk or ham account

Posted: Wed Oct 30, 2019 2:21 pm
by guilhermehnog
P3 appears to work here too.

Spam account is getting empty and my users inbox seems to be receiving less spam .

Thank you all for you help.
Especially those with Network edition who opened a ticket for us.

Re: zmspamextract fails to pull emails from junk or ham account

Posted: Tue Nov 12, 2019 2:12 pm
by thefantas
Finally fixed the bug, just upgrade to the latest version "8.8.15.1569887376-1.r7" and zmtrainsa in console. Greetings.