Page 1 of 1

This is an Unsupported Version of Zimbra Docs

Posted: Tue Jun 09, 2020 4:41 pm
by L. Mark Stone
Anyone using the lastest Zimbra Docs package get this error when opening a file for web editing?

(Screencap attached...)

Thanks!
Mark

P.S. I've opened a Support Case...