Upgrade to Zimbra9 - No NEmodules

Discuss your pilot or production implementation with other Zimbra admins or our engineers.
Posts: 17
Joined: Mon Nov 19, 2018 7:37 am

Upgrade to Zimbra9 - No NEmodules

Postby Peq » Mon Jun 15, 2020 2:32 pm

Hi Forum
I have been running the OpenSOurce Edition for several years - but decidet to upgrade to Network Edition this weekend - so I did :D :evil:

MY Linux is Ubuntu16.04LTS where I have been running 8.8.15_GA_3945.FOSS with Zextras Mobile

After the update no mobile devices are sync ( The MAPI connector works fine) but for all phones they are not synchronizing

Code: Select all

zimbra@zimbra:~$ zmprov gs `zmhostname` | grep -i zimbraNetwork
zimbraNetworkAdminEnabled: FALSE
zimbraNetworkAdminNGEnabled: TRUE
zimbraNetworkMobileNGEnabled: TRUE
zimbraNetworkModulesNGEnabled: FALSE
zimbra@zimbra:~$ zmprov gacf | grep -i zimbraNetwork
zimbraNetworkActivation: <?xml version="1.0" encoding="UTF-8"?>
zimbraNetworkAdminEnabled: TRUE
zimbraNetworkAdminNGEnabled: TRUE
zimbraNetworkLicense: <?xml version="1.0" encoding="UTF-8"?>
zimbraNetworkMobileNGEnabled: FALSE
zimbraNetworkModulesNGEnabled: TRUE
zimbra@zimbra:~$ zmzimletctl info com_zextras_zextras
Zimlet com_zextras_zextras
         Version: 3.0.10
     Description: ${msg.description}
        Priority: 0
         Enabled: true
Indexing Enabled: true
       Extension: true
Activated in COS: null
         Config: null
         Scripts: com_zextras_zextras.js
             CSS: 0.css

But as shown here - there's no NEmodules present - as I thinking it should be according to the documentation
HOME.png (14.36 KiB) Viewed 709 times

So what should I do here - since nobody can see any shared Calendars on phones(ISOS/Android) - and surely not sure where and what to do from here!

Posts: 26624
Joined: Fri Sep 12, 2014 9:56 pm
Location: Liverpool, England

Re: Upgrade to Zimbra9 - No NEmodules

Postby phoenix » Mon Jun 15, 2020 2:34 pm

I'd suggest you contact Zimbra support.


Rspamd: A high performance spamassassin replacement

Per ardua ad astra
Posts: 17
Joined: Mon Nov 19, 2018 7:37 am

Re: Upgrade to Zimbra9 - No NEmodules

Postby Peq » Mon Jun 15, 2020 2:48 pm

Hi Bill
I did this morning and now its evening - not sure where their support are located - But I'm in Denmark with UTC+1
User avatar
Elite member
Elite member
Posts: 1258
Joined: Mon Apr 18, 2016 8:18 pm
Location: France - Earth
ZCS/ZD Version: ZCS FLOSS - 8.8.15 Mutli servers

Re: Upgrade to Zimbra9 - No NEmodules

Postby DualBoot » Mon Jun 15, 2020 3:04 pm


ten days ago I run into this problem (upgrade Zimbra 8.6 to 8.8.15 NE + upgrade from Ubuntu 14.04 to 18.04 in place), after installing the binay equivalent for Ubuntu 18.04, there were no zx modules.
I tried to clean apt cache and update it, then I upgraded and it did the trick. Nework modules have appeared.

User avatar
Zimbra Employee
Zimbra Employee
Posts: 90
Joined: Tue Jun 17, 2014 3:31 am

Re: Upgrade to Zimbra9 - No NEmodules

Postby barrydegraaff » Tue Jun 16, 2020 2:38 pm

did you fully upgrade your system before running the zimbra installer?
Barry de Graaff
Admin of Zimbra-Community Github: https://github.com/orgs/Zimbra-Community/
Developer of Zimbra OpenPGP Zimlet, Zimbra ownCloud Zimlet and more.
A Zetalliance Founder http://www.zetalliance.org/

Return to “Administrators”

Who is online

Users browsing this forum: Bing [Bot] and 16 guests